Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,808,425

members

20

online now

1,954,207

discussions

Top

email autocorrect

New Poster

email autocorrect

Ever since the last "upgrade" I can not figure out how to turn off autocorrect. It's turned off in my word processing program but it will not turn off in my email. Please help!!!

Tags (1)
Email Expert

Re: email autocorrect

The spell-checker in the new email has to be used manually.  It's a button on the toolbar on the Compose page.  What you are seeing is probably the spell-checker in your browser.  You should be able to look in it's preferences and disable it if you want.  How depends on which browser you use.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon