Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,513,859

members

44

online now

1,714,671

discussions

Back to Top

cant send email

SOLVED
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎02-16-2008
Posts: 5
Message 1 of 20 (2,908 Views)

cant send email

Recently I can't send email from Outlook Express, only receive I get this error message: The connection to the server has failed. Account: 'comcast.net', Server: 'comcast.net', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket Error: 10013, Error Number: 0x800CCC0E. Also when I log in to Smart Zone I have no messages at all.

19 REPLIES
Posted by
Email Expert

Member Since: ‎03-10-2004
Posts: 6,888
Message 2 of 20 (2,905 Views)

Re: cant send email


patacke wrote:

Recently I can't send email from Outlook Express, only receive I get this error message: The connection to the server has failed. Account: 'comcast.net', Server: 'comcast.net', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket Error: 10013, Error Number: 0x800CCC0E. Also when I log in to Smart Zone I have no messages at all.



Please refer to the e-mail client settings detailed in this post and adjust your settings as necessary.

 

JR

Posted by
Email Expert

Member Since: ‎03-10-2004
Posts: 6,888
Message 3 of 20 (2,904 Views)

Re: cant send email

As far as no e-mails in SmartZone, do you have Outlook Express set up to leave a copy of messages on the server?   If not, then they are deleted from the Comcast servers when you download them into Outlook Express.

 

JR

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎02-16-2008
Posts: 5
Message 4 of 20 (2,902 Views)

Re: cant send email

Changed the settings but still get the failed message with the new port number.

Posted by
Email Expert

Member Since: ‎03-10-2004
Posts: 6,888
Message 5 of 20 (2,899 Views)

Re: cant send email

Do you have your SMTP server name as smtp.comcast.net???   I noticed in your first post that it was just comcast.net

 

JR

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎02-16-2008
Posts: 5
Message 6 of 20 (2,895 Views)

Re: cant send email

I did change it to SMTP.comcast.net, but I believe Outlook auto types SMTP anyway.I still get the failed message.

The host 'SMTPcomcast.net' could not be found. Please verify that you have entered the server name correctly. Account: 'comcast.net', Server: 'SMTPcomcast.net', Protocol: SMTP, Port: 587, Secure(SSL): Yes, Socket Error: 11001, Error Number: 0x800CCC0D

 

 I haven't changed any sttings myself, and it only stopped sendeing mail recently. I did notice however that my settins of leave a copy on server had been changed.

Posted by
Email Expert

Member Since: ‎03-10-2004
Posts: 6,888
Message 7 of 20 (2,893 Views)

Re: cant send email


patacke wrote:

I did change it to SMTP.comcast.net, but I believe Outlook auto types SMTP anyway.I still get the failed message.

The host 'SMTPcomcast.net' could not be found. Please verify that you have entered the server name correctly. Account: 'comcast.net', Server: 'SMTPcomcast.net', Protocol: SMTP, Port: 587, Secure(SSL): Yes, Socket Error: 11001, Error Number: 0x800CCC0D

 

 I haven't changed any sttings myself, and it only stopped sendeing mail recently. I did notice however that my settins of leave a copy on server had been changed.


You are missing a period between smtp and comcast in your smtp server name.

 

JR

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎02-16-2008
Posts: 5
Message 8 of 20 (2,890 Views)

Re: cant send email

Added the period and now I get this message :

 

The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was 'patacke@comcast.net'. Subject '', Account: 'comcast.net', Server: 'SMTP.comcast.net', Protocol: SMTP, Server Response: '550 5.1.0 Authentication required', Port: 587, Secure(SSL): Yes, Server Error: 550, Error Number: 0x800CCC78

Posted by
Email Expert

Member Since: ‎03-10-2004
Posts: 6,888
Message 9 of 20 (2,883 Views)

Re: cant send email

You need to check the "My outgoing server (SMTP) requires authentication” box.

JR

Highlighted
Posted by
Networking Expert

Member Since: ‎07-28-2003
Posts: 24,240
Message 10 of 20 (2,925 Views)

Re: cant send email

You need to turn on outgoing authentication, like this:

 




Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Was your question answered? Mark it as an accepted solution!solution Icon
Did this post help? Why not give it a kudo!!!Kudos Icon
Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Community Icon
I am an XFINITY Forum Expert and I am here to help. Expert Program
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎02-16-2008
Posts: 5
Message 11 of 20 (2,875 Views)

Re: cant send email

Thank you for walking me thru this. I dont know how the settings got changed, but that did the trick. Thanks again.

Posted by
Email Expert

Member Since: ‎03-10-2004
Posts: 6,888
Message 12 of 20 (2,873 Views)

Re: cant send email


patacke wrote:

Thank you for walking me thru this. I dont know how the settings got changed, but that did the trick. Thanks again.


Glad we could help.

 

JR

Posted by
Frequent Visitor
  • Congratulations, you've have started 5 topics! Your communication brings an abundance of information to the community!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎06-24-2011
Posts: 9
Message 13 of 20 (2,805 Views)

Re: cant send email

Thank you for your information and you were very nice to have given a visual with it. I am quite new to this and tried for 2 days to solve this, even tried sending from my ymail account to my comcast e-mail and ,what do I see? you guessed it, address is invalid,the same notice on all e-mails.So on my way to check out my settings that dissappeared in 2 days,and no one else lives here so, the Gremlins krept in and messed me up. Thank you again. Fran     fmp1088882@comcast.net

Posted by
Gold Problem Solver

Member Since: ‎05-21-2006
Posts: 30,199
Message 14 of 20 (2,796 Views)

Re: cant send email

Please edit your post and remove your email address.  The forums are public, you could have your email address harvested by spammers.  To do:  Open your post and click on Options on the right side of your post.  Cliok on Edit reply.  Thank you.

Posting Guidelines





Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎10-13-2007
Posts: 3
Message 15 of 20 (1,889 Views)

Re: cant send email

I checked my settings and it looks as you suggested. I still getting:

 

"An unknown error has occurred.

 

Subject ''

Server Error: 554

Server Response: 554 omta16.emeryville.ca.mail.comcast.net comcast Port 25 not allowed - http://customer.comcast.com/help-and-support/internet/email-client-programs-with-xfinity-email/

Server: 'smtp.comcast.net'

Windows Live Mail Error ID: 0x800CCC6F

Protocol: SMTP

Port: 25

Secure(SSL): No"

 

Is there anything more I can try?

Thank you.

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎10-13-2007
Posts: 3
Message 16 of 20 (1,888 Views)

Re: cant send email

here is the update: I changed the port from default 25 to 465 and that what i am getting now:

 

 

[Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity.

Subject ''
Server: 'smtp.comcast.net'
Windows Live Mail Error ID: 0x800CCC0F
Protocol: SMTP
Port: 465
Secure(SSL): No]

 

I have Windows Live Mail. little help? Smiley Happy

 

Thanks

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎10-13-2007
Posts: 3
Message 17 of 20 (1,887 Views)

Re: cant send email

Disregard.

 

 I wasn't thorough and it didn't help. Then I checked the security box (SSL) on outgoing email and it did it.

 

Everything works now.

 

 

Posted by
Contributor

Member Since: ‎05-29-2008
Posts: 22
Message 18 of 20 (1,768 Views)

Re: cant send email

http://sz0080.ev.mail.comcast.net/zimbra/mail?app=mail

 

This link allows me to open and read as well as respond to emails, I can't delete any though for some reason.

Posted by
Gold Problem Solver

Member Since: ‎05-21-2006
Posts: 30,199
Message 19 of 20 (1,765 Views)

Re: cant send email

What happens when you check the box to delete an email and click on the Delete icon?  Try clearing your browser cache too.



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Posted by
Gold Problem Solver

Member Since: ‎05-21-2006
Posts: 30,199
Message 20 of 20 (524 Views)