Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,807,857

members

13

online now

1,953,720

discussions

Top

can't send an email with an attachment

New Poster

can't send an email with an attachment

I am trying to send an email with a photo attachment. This is what pops up: The element 'html' is used but not declared in the DTD/Schema. In plain English, what does this mean, and how do i send the email successfully? Thanks for any help.

Tags (1)
Email Expert

Re: can't send an email with an attachment

Are you using only the webmail UI, or a desktop client or something?  I've never had that error pop up sending attachments.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

New Poster

Re: can't send an email with an attachment

Hi, I'm sorry that I don't understand your question. I'm sending mail through the comcast website. I never had this problem before. It actually appears that the email actually went through, but didn't show up on my sent folder. I don't know if the attachment showed up.Thanks for answering.