Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,807,863

members

20

online now

1,953,726

discussions

Top

blocking one e-mail address to both users on Comcast account

Regular Visitor

blocking one e-mail address to both users on Comcast account

I would like to block one e-mail address to both users on our Comcast account. I would like the unwanted message to be bounced back to the user so they know they are being blocked and their message is not being read or received. Then if it goes into an Unwanted Folder that would be even better. Can I do this?

Bronze Problem Solver

Re: blocking one e-mail address to both users on Comcast account

Regular Visitor

Re: blocking one e-mail address to both users on Comcast account

Thank you very much.

However it doesn't seem that the unwanted e-mails will be bounced back to the sender. Am I correct in assuming this?

Also, will BOTH users on my account have this e-mail address blocked / does the Spam Filtering feature effect both users?

Bronze Problem Solver

Re: blocking one e-mail address to both users on Comcast account

They won't get a bounce.  The filtering is per email user

Gold Problem Solver

Re: blocking one e-mail address to both users on Comcast account

You will need to create the filter in the other Username as well, since it is a different email address.

CC



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Regular Visitor

Re: blocking one e-mail address to both users on Comcast account

Thank you CCCarole.

I followed your instructions (or at least I think I did but probably I did something wrong) and the e-mails keep coming. I checked both boxes "Active' and 'No further processing' and then checked 'any' and in the drop down options selected 'From' and 'contains' with the specific e-mail address (it wouldn't accept any other option but 'contains') and finally to place in 'Unwanted folder' and saved it.

What did I do wrong?

Many thanks for your time and energy.