Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,808,698

members

79

online now

1,954,543

discussions

Top

YouTube images not showing in body of email on Full version of Connect but show in Lite version

Frequent Visitor

YouTube images not showing in body of email on Full version of Connect but show in Lite version

For a month or two now, the Xfinity Connect Full version is no longer showing the YouTube image snippet that comes in the body of email notifications from YouTube like it used to, just has a blank box where the image would be. If I switch my version of Xfinity Connect over to Lite, it resumse showing the YouTube image snippets in the body of the email. This problem is not browser based as I've tried this on Chrome, Firefox and IE and same results. Comcast changed something on the Full version of Xfinity Connect a couple months ago blocking these images and need to know how to get this fixed. I want to see the images of these notifications from YouTube in the Full version of Connect. Othere emails from other sources show images without issue, just seems to affect emails coming from YouTube.

Official Employee

Re: YouTube images not showing in body of email on Full version of Connect but show in Lite version

Hello BigDog001. I'd like to help get this XFINITY Connect email issue escalated for you. I will need to open a national repair ticket on your account for this. Please send me a private message and include your full name, service address, and account number so I can assist you. 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Frequent Visitor

Re: YouTube images not showing in body of email on Full version of Connect but show in Lite version

Contributor

Re: YouTube images not showing in body of email on Full version of Connect but show in Lite version

I've been having this same problem with youtube images not showing in emails for about the last two months or so as well. Did you end up getting this resolved?

Official Employee

Re: YouTube images not showing in body of email on Full version of Connect but show in Lite version

Hello erikw. I was not able to confirm if there was a resolution to this. I can help you get this issue escalated to repair since this is occurring for you. Please send me a private message and include your full name, service address, and account number so I can assist you. 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Official Employee

Re: YouTube images not showing in body of email on Full version of Connect but show in Lite version

Hello erikw. I was not able to confirm if there was a resolution to this. I can help you get this issue escalated to repair since this is occurring for you. Please send me a private message and include your full name, service address, and account number so I can assist you. 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon