Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,707,691

members

81

online now

1,871,571

discussions

Back to Top

Windows Live mail wont connect to server

SOLVED
Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!
  • Great Job! Your reply has been accepted. Thank you for helping and Congrats on your 1st Solution.

Message 1 of 10
6,289 Views

I have set up many different emails.  I know the basics.  However, we just got Windows 7 and downloaded Windows live mail.  Double checked all settings.  Just won't connect.  Also on servers page there are 3 log on choices

1 ACCEPTED SOLUTION

Accepted Solutions
Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!
  • Great Job! Your reply has been accepted. Thank you for helping and Congrats on your 1st Solution.

Message 9 of 10
6,746 Views
Solution

hey i got it changed to 465 with ssl checked and it all works  thanks all

9 REPLIES
Posted by
Email Expert

Message 2 of 10
6,286 Views

Please refer to the e-mail client settings detailed in this post and adjust your settings as necessary.

JR




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!
  • Great Job! Your reply has been accepted. Thank you for helping and Congrats on your 1st Solution.

Message 3 of 10
6,270 Views

I followed this before.  However, I tried again and it still won't work.  It returns error that it can't connect to server.  I have no problem with my Outlook account.  With this Live Mail account there is a strange thing under the servers tab.  It has 3 choices for the LOG ON.  It forces you to choose one.

log on using clear text authentication

log on using secure password authentication

log on using authenticated pop (apop)

 

I chose clear text but nothing seems to matter

 

please help

Posted by
Gold Problem Solver

Message 4 of 10
6,260 Views

Please copy/paste the complete error message you are receiving.

Post the port settings you are using, and do you have SSL on? (SPA should be off)

The 'Clear text authentication' is the correct one to tick.

Which settings are you using for Outlook?



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Posted by
Security Expert

Message 5 of 10
6,259 Views

hotwifefaith wrote:

I followed this before.  However, I tried again and it still won't work.  It returns error that it can't connect to server.  I have no problem with my Outlook account.  With this Live Mail account there is a strange thing under the servers tab.  It has 3 choices for the LOG ON.  It forces you to choose one.

log on using clear text authentication

log on using secure password authentication

log on using authenticated pop (apop)

 

I chose clear text but nothing seems to matter

 

please help


Yes, I also have "clear text" selected (but never trieed anything else)

 I am also using Windows Live Mail in Win 7 and I had to play games to get it to work:

 

I finally ended up with:

 

Outgoing:  Port25

SSl unchecked


Incoming Pop3 995

SSl checked

 

Be it what is recommended or not,  - this is what works for me!

A veteran - whether active duty, retired, national guard, or reserve - is someone who, at one point in his or her life, wrote a blank check made payable to The 'United States of America', for an amount of 'up to and including my life.'




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Gold Problem Solver

Message 6 of 10
6,255 Views

USAF_E-8_RET wrote:

hotwifefaith wrote:

I followed this before.  However, I tried again and it still won't work.  It returns error that it can't connect to server.  I have no problem with my Outlook account.  With this Live Mail account there is a strange thing under the servers tab.  It has 3 choices for the LOG ON.  It forces you to choose one.

log on using clear text authentication

log on using secure password authentication

log on using authenticated pop (apop)

 

I chose clear text but nothing seems to matter

 

please help


Yes, I also have "clear text" selected (but never trieed anything else)

 I am also using Windows Live Mail in Win 7 and I had to play games to get it to work:

 

I finally ended up with:

 

Outgoing:  Port25

SSl unchecked


Incoming Pop3 995

SSl checked

 

Be it what is recommended or not,  - this is what works for me!


Air Force- Did you try these, and they didn't work?

SMTP 465

POP 995

SSL on for both

My server requires authentication ticked

Cl;eat text authentication ticked

SPA off



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Posted by
Security Expert

Message 7 of 10
6,251 Views

To be truthful, who knows??

 

I tried everything  (back in Nov) and these settings are working and I ain't changing them!  Smiley Wink

A veteran - whether active duty, retired, national guard, or reserve - is someone who, at one point in his or her life, wrote a blank check made payable to The 'United States of America', for an amount of 'up to and including my life.'




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!
  • Great Job! Your reply has been accepted. Thank you for helping and Congrats on your 1st Solution.

Message 8 of 10
6,250 Views

Wow we are close.  Air Force I used your setting and now I can receive.  But I still can't send -- tried checking and unchecking SSL using port 995

 

Thanks

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!
  • Great Job! Your reply has been accepted. Thank you for helping and Congrats on your 1st Solution.

Message 9 of 10
6,747 Views
Solution

hey i got it changed to 465 with ssl checked and it all works  thanks all

Posted by
Gold Problem Solver

Message 10 of 10
6,244 Views

Would you please take another minute and post which settings worked for you?  SSL on/off,etc. Thank you.



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.