Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,806,146

members

16

online now

1,952,324

discussions

Top

Why can I RECEIVE emails but I cannot SEND emails ?

New Poster

Why can I RECEIVE emails but I cannot SEND emails ?

I receive all my e-mail just fine but I cannot send e-mail for the last 2 - 3 days..  

I even tried sending myself a "test" e-mail but it did not get sent to my e-mail.  

What is the problem?  

Typically, my e-mail & internet either all works or it doesn't... but this time just half of my e-mail service is not functioning properly.

Suggestions?

Email Expert

Re: Why can I RECEIVE emails but I cannot SEND emails ?

How are you accessing the email?  On a computer with a browser, or a desktop email client like Outlook?  Or on a tablet or smartphone?  Exactly what happens when you try to send?  Are you getting any error message?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

New Poster

Re: Why can I RECEIVE emails but I cannot SEND emails ?

I am on an HP Envy desktop computer.  

When I try to "Send" it appears all is well but... I found out nothing happens. 

No one has received my e-mails for the last 2 - 3 days.  

But I get no bounced emails coming back to me and I receive no notices or prompts indicating a problem. 

Even sending mail via "Reply" does not work.  

New Poster

Re: Why can I RECEIVE emails but I cannot SEND emails ?

Dear Latoque,

I am new to this Forum and all its little icons, etc. ... and I hit the wrong icon.  This problem is not solved.  My mistake.  

Please see my reply to your questions... 

1. I am on an HP Envy desktop computer.  

2. When I try to "Send" it appears all is well but... I found out nothing happens. 

3. No one has received my e-mails for the last 2 - 3 days.  

4. But I get no bounced emails coming back to me and I receive no notices, prompts or "error messages" indicating a problem. 

5. Even sending mail via "Reply" does not work.  

Need some help.  

Email Expert

Re: Why can I RECEIVE emails but I cannot SEND emails ?

First try these steps-------------------

 


Try clearing out your browser's cache/browsing history. When you have done that, close out the browser and re-start it in a fresh session.

If that doesn't do it, then try using a different browser.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Regular Contributor

Re: Why can I RECEIVE emails but I cannot SEND emails ?

TheHillman:  I have read on the Forums, a number of times about the mistake of marking something as solved.  The original poster--in this case you, TheHillman can remove the checkbox in solved (so that it does not appearto be "solved."  I have also read that the volunteers, such as Latoque, cannot remove the checkmark/solved status either.  The Forum Officials can mark anyone's post as "solved." (and/or remove the checkbox, to change the status.

 

I have not, yet made this mistake--so I have never had to try to remove the "solved" check mark.  I thought I should reply to you, as soon as I read your post, so that you do not lose and time and also, not lose anyone who would have replied.  Lots of Forum members to not reply to subjects that are checkmarked "solved."   I did not want you to lose further opportunities for replies that may lead you to the solution that you need.

 

See what happens when YOU try to remove your checkmark.  I hope what I have read is the correct information.

New Poster

Re: Why can I RECEIVE emails but I cannot SEND emails ?

Dear edron, 

I tried to un-check the solved box to no avail.  

Regular Contributor

Re: Why can I RECEIVE emails but I cannot SEND emails ?

The Hillman:  Maybe, Latoque will reply--since you originally asked/told him/her about your mistake with the solution check-mark.  I am sorry, that what I had read on the Forums--many different posts/replies about these "solution checkmarks"--did not work for you.  It was worth your trying.

 

Unfortunately, for you--I really doubt that you will get many (and maybe, even none), replies to the original reason you posted needing help.  As I said, once Forum Members see "solved" those who are technical enough to help, probably, just skip these and move on to other posts that are NOT marked "solved."

 

I think your best bet, for now, is to post your problem again, but use slightly different words for the subject line, since you, definitely, still need help.  You really have no other choice, at this point to get the help you need and deserve.

 

 

Service Expert

Re: Why can I RECEIVE emails but I cannot SEND emails ?


TheHillman wrote:

Dear edron, 

I tried to un-check the solved box to no avail.  


The check mark has been removed, so that post is no longer marked as Solved.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark a Best Answer!solution Icon

Service Expert

Re: Why can I RECEIVE emails but I cannot SEND emails ?


edron wrote:

The Hillman:  Maybe, Latoque will reply--since you originally asked/told him/her about your mistake with the solution check-mark.  I am sorry, that what I had read on the Forums--many different posts/replies about these "solution checkmarks"--did not work for you.  It was worth your trying.

 

Unfortunately, for you--I really doubt that you will get many (and maybe, even none), replies to the original reason you posted needing help.  As I said, once Forum Members see "solved" those who are technical enough to help, probably, just skip these and move on to other posts that are NOT marked "solved."

 

I think your best bet, for now, is to post your problem again, but use slightly different words for the subject line, since you, definitely, still need help.  You really have no other choice, at this point to get the help you need and deserve.

 

 


No edron.  That would not help and could be considered a forum violation.  The only time someone should make a new post about their problem is if the thread is locked.

 

TheHillman, do you see any of your "sent" emails in the Sent folder?  And we still need to know how you are accessing your email and what browser you are using.

 

  • What browser are you using?  Internet Explorer, Microsoft Edge, Chrome, Firefox, etc?
  • Are you using webmail [through your browser] to access your email?
  • Are you possibly using an email client like Outlook, Thunderbird, etc. to  handle your email?
  • Are you on the old email system [zimbra] or the new email system [appsuite]?  (You can determine that by looking in the URL at the top of your browser.
  • When you say you tried sending yourself a "test" message, exactly what does that mean?

Answering these questions will help narrow down what might be happening.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark a Best Answer!solution Icon

Regular Contributor

Re: Why can I RECEIVE emails but I cannot SEND emails ?

Again:  I did not want to frighten The Hillman about a possible Forum Violation for posting about his same subject. He has only ever made a very few posts.  He still has a big problem and needs help.   His chances of getting the help he needs was greatly diminished because he has so little experience with the Forum that he made a mistake by putting a check-mark that his problem was "solved"/ a "solution."  As I mentioned in one of my replies to him--numerous other posts have instructed that the original poster can, himself, correct this by UN-checking the "solution" box.  Although I have never had this need, myself, I merely, passed onto him what I read on the Forums, myself--and these were always replies from Forum Volunteer Experts and/or Forum Officials.  So, I will now ask you, Again--how does a Forum Participant remove a mistaken check-mark--indicating "solved"?  I want to know, for myself.

 

I, also, noticed that TheHillman was a Forum "Visitor"--in addition, to very few posts and very little experience.  I would like to Visitors and Participants to feel welcome on the Forums (possibly, that would lead them to more participation).  There will always be those who think its more important to be Forum Rule Sticklers--including on very minor infractions, while ignoring the overall difficulty for the Visitor, Participant, Member.  That, in my opinion undermines the 'spirit of the Forums.'  

 

I, too have some ideas for possible things that TheHitman might look into.  In fact, I was going to ask him one of the same questions as you did about 'test e-mails' along with specific details of varieties of what to use and in what order(s) in which to conduct these tests.  I will defer this, for now, to you, Again--since you have a lot more status (and you have a record count of solutions) than I do.

 

I, myself, have had a lot of problems with the e-mail--especially, recently---as is the case, unfortunately, for many Comcast Customers, in general--this is above and beyond those who have posted about these e-mail problems on the Forums (as I have).  I have not seen one solution, yet, that would solve the problems I have.  I have spent an unbelievable amount of hours, over weeks of time--and still do not have solutions.

 

TheHitman, I wish you the best in getting help and solutions--every bit as much as I would wish this for myself.