Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,725,076

members

14

online now

1,887,085

discussions

Back to Top

Videos slow and choppy - Audio just fine

Posted by
Frequent Visitor

Message 1 of 5
4,360 Views

I have various sites that I view videos on, and they're all extremely slow and/or chopping.  The audio is great, however, and though the video will freeze and skip and lag, the audio keeps moving right along.  I have cleared the cache, all temp files, cleaned the harddrive, done a disk defrag.... Nothing seems to affect the issue so far.  Flash is also current.

 

Running Google Chrome right now.  I ran a test on IE, and the videos were even worse.  Any ideas?  

4 REPLIES
Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 2 of 5
4,252 Views

I am in the same boat!

Posted by
Frequent Visitor

Message 3 of 5
4,248 Views

It's nice to know I'm not alone!  Now if they could just help us out with the problem. Smiley Sad

Posted by
Contributor

Message 4 of 5
4,183 Views

Choppy playback can be related to your computer's performance.

Slow Proc, lack of memory, general lack of free resources.

Cleaning the registry can help things also.

 

CCleaner Free.

http://download.cnet.com/CCleaner/3000-18512_4-10315544.html?tag=mncol;1

http://www.piriform.com/ccleaner

 

Auslogics Registry Cleaner free

http://download.cnet.com/Auslogics-Registry-Cleaner/3000-2094_4-10909814.html

 

Malwarebytes Free edition

http://download.cnet.com/Malwarebytes-Anti-Malware/3000-8022_4-10804572.html?tag=mncol;1

Posted by
Frequent Visitor

Message 5 of 5
4,177 Views

Thanks - but I've taken care of all those things.  I'm not lacking resources.  Any other ideas?