Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,809,292

members

64

online now

1,954,865

discussions

Top

Unable to send/receive email Mac Mail Version 9.2

New Poster

Unable to send/receive email Mac Mail Version 9.2

I suddenly am no longer able to send or receive email in Mac Mail (version 9.2) Is there some place on this website that provides all the required settings so that I can check to see that everything is set correctly? 

 

Thank you.

Email Expert

Re: Unable to send/receive email Mac Mail Version 9.2

The settings are to be found here------------------

 

https://customer.xfinity.com/help-and-support/internet/email-client-programs-with-xfinity-email/




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

New Poster

Re: Unable to send/receive email Mac Mail Version 9.2

Thank you. However, it seems I am unable to make any changes. My outgoing mail server shows "none" and when I click to edit, it still comes back as "none". My incoming mail server is "mail.comcast.net" and it is greyed and will not let me edit to change to "imap.comcast.net". I'm not sure if this is a Comcast problem or a Mac problem. 

Email Expert

Re: Unable to send/receive email Mac Mail Version 9.2

I'm guessing it's a Mail problem.  As a test, try downloading and installing Mozilla Thunderbird and see if you can enable the account with it----------------------

 

https://www.mozilla.org/en-US/thunderbird/




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon