Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,805,384

members

68

online now

1,951,868

discussions

Top

Unable to send email after Outlook 2016 upgrade

New Poster

Unable to send email after Outlook 2016 upgrade

I recently upgraded to Outlook 2016 and my Comcast email account looks OK, I recieve emails; however, I can not send any!    How can I resolve this issue?  If I rebuild the Comcast account, will I lose my inbox history? Help please.

Gold Problem Solver

Re: Unable to send email after Outlook 2016 upgrade

Please post the settings you are using in Outlook.

If you are using POP servers the settings should be:

Incoming server: mail.comcast.net

Incoming Port 995 with SSL  ON

This server requires authentication (under the server tab)

Outgoing Server:  smtp.comcast.net

Outgoing Port 465 with SSL  ON

 

IF YOU USE IMAP Servers:

Incoming server is : imap.comcast.net

Incoming Port is 993 with SSL ON

This server requires authentication checked

Outgoing server remains 465 with SSL  ON

Do NOT check SPA ( Secure password authentication)

 

Post back if you need further help.



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.