Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,706,024

members

16

online now

1,869,809

discussions

Back to Top

Unable to access a certain site

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 1 of 4
4,015 Views

For two weeks I've been unable to access a certain site although I know that the site is online and that other people can access it. When I realized that tracert was consistently returning "Request timed out" on the 4th hop it made me wonder if perhaps there is something going on at Comcast's end.

 

Would appreciate any help on the matter. This site is managed by me and as you can imagine it's hard to manage a site when you can't access it yourself.

 

 

Tracing route to heartache101.3eeweb.com [31.170.166.131]
over a maximum of 30 hops:

  1     3 ms    <1 ms    <1 ms  192.168.1.1
  2     8 ms     8 ms     7 ms  96.188.38.1
  3     9 ms     8 ms     7 ms  te-8-2-ur01.placerville.ca.sacra.comcast.net [68
.85.104.1]
  4     *        *        *     Request timed out.
  5     *        *        *     Request timed out.
  6     *        *        *     Request timed out.

etc

3 REPLIES
Posted by
Gold Problem Solver

Message 2 of 4
4,008 Views

I'm in Pennsylvania and am seeing the same thing for that site. Comcast appears to have it blocked -- see this thread from a few weeks ago: http://forums.comcast.com/t5/Connectivity-and-Modem-Help/Comcast-blocking-site/m-p/1206491

 

I'd give Comcast Customer Security Assurance a call and ask them wassup: 1-888-565-4329 (6am-2am Eastern), http://security.comcast.net/get-help/contact-comcast-security.aspx.

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 3 of 4
3,962 Views

Thanks for that. I spoke to a technician yesterday and at the time he couldn't ascertain what the problem was, but I checked today and the site is reachable!

Posted by
Gold Problem Solver

Message 4 of 4
3,959 Views

Glad it's working for you -- thanks for letting us know!