Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,808,971

members

14

online now

1,954,653

discussions

Top

Syncing Comcast email with Outlook - can't send from Outlook

New Poster

Syncing Comcast email with Outlook - can't send from Outlook

Comcast recently changed their format from POP to IMAP.  When syncing comcast emails into Outlook (Office 2010, Windows 10) I can receive but not send.  Incoming (imap.comcast.net) and outgoing (smtp.comcast.net) servers are right as is username and password.  Issue appears to be with the outgoing servers ports. 

 

Vendor who Comcast outsourced their email support to said Incoming port should be 993, SSL on and Outgoing port should be 587 with SSL on.  When I test the account with those settings, incoming is fine, on outgoing I get "Your server does not support the connection encryption type you have specified. Try changing the encryption method. "

 

When I switch encryption on outgoing from SSL to none and test the account setting, it works fine both ways.  But when I actually sync it I get "Sending' reported error (0x800CCC13) : 'Cannot connect to the network. Verify your network connection or modem."

 

Vendor said if the first set of port settings doesn't work, use 143 In with SSL on and 465 Out with no encryption.  When I test those settings the incoming fails.  After we tested all those and it didn't work on any combination, the vendor told me to call Microsoft - LOL.

 

I could put these port #'s and encryption settings in at different combinations and see what happens but I don't understand port settings so it's just trial and error.  Any ideas?