Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,806,475

members

73

online now

1,952,556

discussions

Top

Spacing options in email messages

New Poster

Spacing options in email messages

How do I change the spacing between paragraphs?  And when I put in the font and size I want, it doesn't stay even when I try to make it the default.  How to fix that?

Email Expert

Re: Spacing options in email messages

To add lines between paragraphs, just hit the Return key for the number you want.  As for the default font thing, this is a known issue and is supposedly being worked on.  I can't change mine either except on a per-message basis.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

New Poster

Re: Spacing options in email messages

My problem is REDUCING the space between paragraphs.  My email format automatically puts two LARGE spaces between paragraphs instead of two NORMAL size spaces. 

Email Expert

Re: Spacing options in email messages

Did you try deleting empty lines?  Put the cursor just above the first sentence of the second paragraph and hit the backspace key.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

New Poster

Re: Spacing options in email messages

Of course I did all the obvious things like backspacing, etc.  Back in the days before all this tech stuff did things FOR you, you could set the amount of spacing between paragraphs, etc., instead of now trying to change things to look decent.  Very frustrating.  Thanks anyway.

Email Expert

Re: Spacing options in email messages

I don't know why you are getting too many lines.  When I type a line and hit return I get only the next line.  I have to hit return again if I want a blank line.

 

Go figure.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Regular Visitor

Re: Spacing options in email messages

In my case, the line spacing displays properly when I am composing the email, but additional spacing appears to have been added when I view the email after it has been sent. 

Very frustrating, and I'd like to find a resolution.