Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,808,509

members

63

online now

1,954,367

discussions

Top

Some emails sent not going to sent folder

New Poster

Some emails sent not going to sent folder

Most of my sent emails show up in my sent folder but recently a few are not.  I will send an email and when I go back to retrieve it it isn't in my sent folder.  What's going on?  This is when using Xfinity email straight from the Xfinity login in site.

Frequent Visitor

Re: Some emails sent not going to sent folder

I have the same problem. But I'm composing and sending my email from my mac laptop. I have found that the recepient is getting the email, but a copy is not getting into the Sent Folder on the Comcast server.....

 

I think that if the laptop has to wait on Comcast for a second to do the send that Comcast looses tract of things. Seems like a server problem to me too. And if you are sending from Comcast there isn't a laptop in between to screw it up. Comcast, do you have a solution?

Gold Problem Solver

Re: Some emails sent not going to sent folder

Using your Mac, are you using Xfinity to send your email, or are you using Apple Mail, or something else?

CC



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Frequent Visitor

Re: Some emails sent not going to sent folder

I'm using Apple Mail Version 8.2 (2102) on the laptop. I have an IMAP account. Port 587 for outgoing. Port 143 for incoming. The problem is sporadic. I can tell this becasue I bcc myself on everything and I get my bcc back in the inbox. But, periodically no sent email appears in the Sent Folder. 

Frequent Visitor

Re: Some emails sent not going to sent folder

Config notes: Xfinity, IMAP account, macbook pro, Yosemite 10.4.4, Apple mail 

Folders on Comcast server: Inbox, Sent, Drafts, Trash

Problem: intermittently, frequently having sent emails not appearing in Sent Folder.

 

I have come across some reports after running Connection Doctor and have no idea what they really mean other than they say "there was an error appending the message to the Sent mailbox." which is the problem I am intermittently, frequently having. Talks about port 993 timing out. Why does a port time out? Is it Apple Mail or is it Comcast server? See full error below.

 

 

8/2/15 1:06:29.240 PM Mail[477]: Message delivery was successful, but there was an error appending the message to the Sent mailbox. Error: Error Domain=NSPOSIXErrorDomain Code=60 "The connection to the server “imap.comcast.net” on port 993 timed out." UserInfo=0x608000870a00 {NSHelpAnchor=string:isp set up network send problem connection, NSLocalizedDescription=The connection to the server “imap.comcast.net” on port 993 timed out.}

Frequent Visitor

Re: Some emails sent not going to sent folder

I'm using Apple Mail Version 8.2 (2102) on the laptop. I have an IMAP account. Port 587 for outgoing. Port 993 for incoming, tho sometime without me doing anything this mysteriously changes to Port 143! The problem is sporadic. I can tell this becasue I bcc myself on everything and I get my bcc back in the inbox. But, periodically the sent email will not appear in the Sent Folder. To me it seems like it happens because of time outs at the server end, For example see attached....

Comcast timeout 0804 10-03am.jpg