Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,807,454

members

71

online now

1,953,332

discussions

Top

Signature

New Poster

Signature

When I try and save a signature, I get the message "Problem saving signature." This is true with a new signature or when I try and edit the existing signature

Tags (1)
Email Expert

Re: Signature


Try clearing out your browser's cache/browsing history. When you have done that, close out the browser and re-start it in a fresh session.

If that doesn't do it, then try using a different browser and see if you can duplicate the problem that way. If it works OK then you will know the problem probably lies with the first browser. eg: if you are using Internet Explorer, try Chrome or Firefox.

If you are using IE 10 or 11, make sure Compatibility mode is enabled for comcast.net. You will find it in IE under "Tools".

 

Also, does the signature have an image in it?  Or a phone number or maybe an email address?  The signature feature has been known to be wonky about those kinds of things.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

New Poster

Re: Signature

Thanks--it seems that the problem was that I was copy/pasting the quote into the signature box. When I typed it in from scratch, it worked