Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,727,469

members

11

online now

1,889,366

discussions

Back to Top

Send button, Spell Check, Text

SOLVED
Posted by
Contributor
Message 1 of 7
5,015 Views

Three problems:

1.  When clicking different items such as this forum, the "send" button is grayed out and will not work.

     I have to copy the address on a new E-mail and then type message. 

 

2.  Spell Check formerly worked as intended, the spelling error is underlined & hi-lilted & when I click it,

     I am provided several spelling options and can add a new one if desired.

     

    Now, the spell error is not hi-lilted and nothing is offered in way of correct spelling to select.

    I assume I must have changed something, but no idea what. 

 

3. I need to have options stay as Text otherwise when I start to type, nothing shows.  I have to change

    to Text first every time.  

1 ACCEPTED SOLUTION

Accepted Solutions
Posted by
Contributor
Message 5 of 7
5,048 Views
Solution

Holding Control Key worked.  Interesting as prior to problem, I never needed to hold this key.

 

Removing the other items failed to make a difference.

 

Thanks very much for your time and suggestions.  I am deligned the Control Key option worked.

6 REPLIES
Posted by
Customer Expert

Message 2 of 7
5,009 Views

Which web browser are you using? Which version of it?

 




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Contributor
Message 3 of 7
5,006 Views

Safari for months.  Version 5.1.2

 

Thanks for reply.

Posted by
Customer Expert

Message 4 of 7
5,000 Views

I'm not sure if you are referring to this forum or Xfinity Connect (web-based email). 

 

For spell-checking in Xfinity Connect, when it gets selected in spell check, click on it with the control key held down. That's a right-click and will show a menu. Here, you get a pop-up panel.

 

#3 works okay for me with Xfinity Connect and Safari. I'm not sure about #1 and what you are trying to do.

 

I suggest clearing the Comcast cookies. Preferences > Privacy > Cookies > Details > search for Comcast > select them > Remove > Done

 

If you installed the Comcast toolbar, remove that entirely. 

 

Anyone else have any ideas?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Contributor
Message 5 of 7
5,049 Views
Solution

Holding Control Key worked.  Interesting as prior to problem, I never needed to hold this key.

 

Removing the other items failed to make a difference.

 

Thanks very much for your time and suggestions.  I am deligned the Control Key option worked.

Posted by
Contributor
Message 6 of 7
4,982 Views

Hopefully someone will have ideas on the Send Button and Text.  I should not have to establish a new

message to reply, but as Send key is grayed out, no choice.

 

The Text Issue I can live with.

 

 

Posted by
Customer Expert

Message 7 of 7
4,972 Views

The control key is a substitute for the right button. You may have inadvertently changed your mouse button settings although I thought it previously worked with the normal click.

 

I don't know what to suggest for your other problems because I don't understand where/how/when they are happening. How does it differ from what I'm doing below?

 

The message you want to reply to needs to be selected/highlighted like so:


XCsafariReply.jpg

 

When I choose Reply, I get this:


XCsafariReplyCompose.jpg




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon