Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,844,721

members

1,241

online

36,646

topics

Top

Recipients Not Filled in on Reply All

Frequent Visitor

Recipients Not Filled in on Reply All

With the new format on a Windows 7 machine if I go into my sent folder and Reply All to one of the messages it does not put anything in the "To" line and the subject is blank.

Email Expert

Re: Recipients Not Filled in on Reply All


Try clearing out your browser's cache/browsing history. When you have done that, close out the browser and re-start it in a fresh session. If that doesn't do it, then try using a different browser.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Forums Tips and Tricks:
Tagging Posts... See More
Discussion stats
  • 1 reply
  • 130 views
  • 0 kudos
  • 2 in conversation