Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,841,222

members

1,413

online

36,026

topics

Top

Receiving emails

New Poster

Receiving emails

I am using Microsoft Office 2010 Outlook for my email.  Since 12/4/2017 I have been able to send but not receive email.

Our computer was updated to Microsoft 10 / Edge?  at least two years ago.

Any help would be appreciated.

Service Expert

Re: Receiving emails


bunkydoodle22 wrote:

I am using Microsoft Office 2010 Outlook for my email.  Since 12/4/2017 I have been able to send but not receive email.

Our computer was updated to Microsoft 10 / Edge?  at least two years ago.

Any help would be appreciated.


Were you migrated to the new webmail on that date?  In Outlook check your incoming settings for the following:

 

Incoming server
Server type: IMAP
Server name: imap.email.comcast.net
Connection security: SSL/TLS
Server port: 993
 
Outgoing server
Server name: smtp.comcast.net
Connection security: SSL/TLS
Server port: 465
Authentication: As incoming mail server

 




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Xfinity Events:
WATCHATHON 2018... See More
Discussion stats
  • 1 reply
  • 113 views
  • 0 kudos
  • 2 in conversation