Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,807,632

members

72

online now

1,953,522

discussions

Top

Re: kicked out of email

New Poster

Re: kicked out of email

I am using Chrome and the web.mail.comcast.net. I see they added a new function that kicks you back to the main page after some time (set by Xfinity). The issue I have is that I was typing an email and it kicked me back to the main page. This is unexeptable! The timer should refresh and start counting when I stop using the page.

 

I pay good money for the internet service and I don't want to be driven to the main page when I am working. 

Service Expert

Re: kicked out of email

Think about using an external email client, such as Thunderbird, Windows Live Mail, etc.  That way you're not at the mercy of Comcast.  You can keep copies of emails on the server so that you can access them from another computer if needed.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark a Best Answer!solution Icon

Gold Problem Solver

Re: kicked out of email

You could also try using a second tab when composing.  OR, compose in Word, etc. then copy/paste into the email compose window.



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.