Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,809,616

members

9

online now

1,954,976

discussions

Top

Re: Lost Emails

New Poster

Re: Lost Emails

I to have lost e-mails, been 10 days now with no inbound only outbound and no I don't have a 3rd party e-mail set up on my account......

 

Can't get comcast to help???

 

Gold Problem Solver

Re: Lost Emails

First thing, check and make sure you don't have the SAFE LIST on. To do:

While signed in with your AprimarybUser name and password...a Click on MY ACCOUNT. Next click on thevUSERS AND SETTINGS tab. Click on the Username NOT getting any email. Click on EMAIL SETTINGS. NEXT, scroll down to the SAFE LIST and see if it is OAn. If it is, turn it off.
The Safe List ONLY allows email through that are listed in the Safe List.

Part Two:

Most likely you did not adjust your email settings in Xfinity a connect.
Open the Inbox and click on PREFERENCES. Next click on the EMAIL ICON. Now you see all your settings. Scroll down to tyevEMAIL DELETION SCHEDULE and open it.

Now look at the number of days each FOLDER is set to automatically delete all email from the Fooder. While there, make any changes you wish to make to the days forvEACH a folder.

Does that explain the missing emails? If not, do you also use another email program, smartphone, or tablet? If yes, which one?

You can search for the mist recent deleted email if you use the Full version of Xfinity a Connect.
To check: Open XfinityConnect, click on Preferences in the Preview window. Now click on the General tab. A window opens showing which version you are using.


RIGHT CLICK on the Trash Folder of XC. Click on Recover deleted email. A new window opens showing deleted email. Any email you see there can be recovered by:
Highlight the email
Click on the small green arrow that appears on the top left of the window. Another window opens where you can then move that email message back to your Inbox.
CC


Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




New Poster

Re: Lost Emails

as stated in my post I don't have a 3rd party emial.

 

I've had this email account for years and sudenly no inbound 2 days "after" my l/t went into the shop.

 

I have a mac

I use Xfinityconnect full

no email client

no clearing of browser cache

Yosimite OS

 

no inbound emials

did all the stuff asked on your post.

still no emials inbound on my main account