Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,808,156

members

77

online now

1,954,029

discussions

Top

Progress bar missing on xfinity home page video using Firefox

Contributor

Progress bar missing on xfinity home page video using Firefox

I have xfinity as my home page, but when I click on one of the videos, there is no progress bar, even tho the video is playing. I have checked to see if Adobe Flash is up-to-date, and it is. I can't find anything else to check. The videos play correctly with progress bar in Internet Explorer, but the bar is missing in Firefox.

 

I could not find any help on Firefox, so I'm not sure if it's an Xfinity issue or Firefox. Other videos on Firefox all play properly WITH progress bar, and it is only the Xfinity Home Page videos that are missing the bar.

Email Expert

Re: Progress bar missing on xfinity home page video using Firefox

I am on a Mac, and I cant get a progress bar using Firefox either.  But I do get one using Safari.

 

Go figure.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Contributor

Re: Progress bar missing on xfinity home page video using Firefox

Yeah, I can get it on Internet Explorer, but not Firefox, and I prefer to use Firefox for everything else, so I'd love to fix this. Does anyone from Comcast ever offer support here?

Email Expert

Re: Progress bar missing on xfinity home page video using Firefox

They do, but sometimes Comcast has some long running issues that never quite seem to get fixed.  For example, I can't get the homepage videos to play in Chrome using either the Mac or my Windows 10 laptop.  I get the sound, but no video.  This has been going on since Windows 10 came into play.  But they play OK in Safari or IE, and Firefox---just minus the progress bar.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Contributor

Re: Progress bar missing on xfinity home page video using Firefox

So it seems like it is a Comcast problem, not the browser.  I was hoping someone from Comcast might jump in and look into this, but I guess not.  I'm going to try calling their tech support (not expecting much, though.)