Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,726,755

members

60

online now

1,888,795

discussions

Back to Top

Port Changes

SOLVED
Highlighted
Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 1 of 14
876 Views

Was able to successfully update Outlook with the port/setting changes via the instructions. I tried to do the sasme on my mobile device, but was unseccessful. Is there a different process to update email on iphone/andriod? Do smartphones need to be changed as well?

1 ACCEPTED SOLUTION

Accepted Solutions
Posted by
Gold Problem Solver

Message 10 of 14
706 Views
Solution

llewokj wrote:

Port 465 does not work with Comcast email Outlook 2013.  No specific error, just a send message timeout after 2 minutes.


Do you have:

SSL ON for Port 465?

Do you have this server requires authentication checked?

Do NOT check SPA (Secure passwpord authentication.



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




13 REPLIES
Posted by
Official Employee

Message 2 of 14
860 Views

All devices using email should be updated to use the port configuration.

What error are you recieving when you try to reconfigure it?




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 3 of 14
851 Views

It says: The mail server is not responding. Verify that you entered the correct settings into Mail Settings. I entered 995 for incoming, 465 for outgoing, and selectes SSL.

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 4 of 14
842 Views

Everything worked fine for POP3 but the instructions do NOT work for IMAP gmail

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 5 of 14
838 Views

I changed the incoming server back to 110, and left the outgoing server as 465, and it seems to be working. Is this going to be an issue? Smartphones and Outlook accounts having different incoming server numbers?

Posted by
Official Employee

Message 6 of 14
816 Views

Adiener,

Those settings are not an issue.  Just be aware that 110 is not using SSL for the receipt of your email, so it is not as secure.  If you're using this on a home machine, that really isn't an issue.

 

 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Official Employee

Message 7 of 14
815 Views

cjd1,

I'm sorry, can you be a little specific?  These settings are not related to the use of gmail in any way.




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 8 of 14
808 Views

One phone uses Gmail, android, but does the iphone use gmail too? I did not think that it did.

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 9 of 14
680 Views

Port 465 does not work with Comcast email Outlook 2013.  No specific error, just a send message timeout after 2 minutes.

Posted by
Gold Problem Solver

Message 10 of 14
707 Views
Solution

llewokj wrote:

Port 465 does not work with Comcast email Outlook 2013.  No specific error, just a send message timeout after 2 minutes.


Do you have:

SSL ON for Port 465?

Do you have this server requires authentication checked?

Do NOT check SPA (Secure passwpord authentication.



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 11 of 14
676 Views

I do now!  It works. Thanks!

Posted by
Gold Problem Solver

Message 12 of 14
674 Views

You are welcome. 

 

CC



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 13 of 14
581 Views

Can you post a comprehensive list of settings for Outlook 2013?

 

I am running Win7, Outlook13 and cannot get mail.

 

I am using;

 

mail.comcast.net

smtp.comcast.net

NO SPA

Server requires auth

Incoming Pop3 ?

SSL?

Outgoing SMTO server?

Encryption?

 

I have seen various internet traffic on port #'s and want to be clear.

Posted by
Gold Problem Solver

Message 14 of 14
563 Views
You would use the same settings used for Outlook 2010.

http://customer.comcast.com/help-and-support/internet/configure-outlook-2010-xfinity-email

mail.comcast.net
smtp.comcast.net

Port 995 with SSL ON for POP ( incoming port)
Port 465 with SSL ON for SMTP (out going port)

This server requires authentication must be checked
SPA ( secure pass word authentication) should NOT be checked

CC


Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.