Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,809,615

members

9

online now

1,954,975

discussions

Top

Port 993 time outs and SSL errors

New Poster

Port 993 time outs and SSL errors

I just changed my Comcast Email account over from POP to IMAP account according to the instruction provided in your support area.  Cleaning up the mailbox and moving old messages back to the IMAP, I keep having the problems listed above.  

 

Using Apple Mail 6.6 with Mac OSX 10.8.5

 

Do I need to chnge the port to 143?

 

Thanks,

 

JPL

Gold Problem Solver

Re: Port 993 time outs and SSL errors

Please copy/ paste the SSL errors you are getting. You should be using the following settings.



Incoming server: imap.comcast.net
Outgoing server: smtp.comcast.net
Authentication ON

Incoming Port: 993 with SSL ON
Outgoing Port:
465 with SSL ON


Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




New Poster

Re: Port 993 time outs and SSL errors

Thanks for your response.

 

When I added Comcast as a new IMAP accout, I left the default settings that the OS set up.  Apple Mail has the option to "use default  ports (25, 465, 587)" for smtp.comcast.net.  I did not specify Port 465 as a "custom port".  Use SSL is selected.  Incoming port is 993 with SSL selected.

 

The errors were listed in modal "balloons"  saying either that port 993 times out and in one case an "SSL error" (no code given).

 

The old POP account used my full email address as the username whereas the IMAP account used only uses my username.  I also re-entered my passswords.

 

Well see how this works for a while.

 

Thanks again,  JPL

New Poster

Re: Port 993 time outs and SSL errors

Not dropping connection any longer, but sending messages via the IMAP server seems glacial.  15-20 seconds for a 3-line text email, whereas under the POP account, it would have been 1 second at most.

 

Is this to be expected?

Regular Contributor

Re: Port 993 time outs and SSL errors

I recieve and send, comcast desktop mail through mac mail. I am using these exact settings

 

Incoming server: imap.comcast.net
Outgoing server: smtp.comcast.net
Authentication ON

Incoming Port: 993 with SSL ON
Outgoing Port:
465 with SSL ON

 

sometimes it works, while other times port 993 times out. As far as I can tell, it just times out sporadically, w/o any rhyme or reason. I have phoned Comcast, but to no avail. I have a speech impediment, and most of the comcast techs are from India, so clear communication does not occur. Hopefully someone on this site, can help me to resolve this problem, so that I don't need a tech visit. Setting up an appointment, is both a waste of Comcasts time, and my time.