Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,805,728

members

60

online now

1,952,082

discussions

Top

Outlook 2010 imap advanced account settings don't work consistently

ANSWERED
Regular Visitor

Outlook 2010 imap advanced account settings don't work consistently

Email desktop client: Outlook 2010 on Toshiba laptop running Windows 7 Pro, Chrome browser, new Arris TG1682G (dual band) modem from XFinity.

 

My comcast.net POP3 settings suddenly stopped working 3/10/2016... at first it seemed it was due to problems w/my internet access going up & down in no set pattern. Working with tech support for several days, we boiled it down to the need to replace my older RSTG862G single-band modem.

 

After 2 MORE days of working with level 2 support to get the new Modem's initialization set up correctly, internet access seems to be up & working reliably.

 

Now, however, my Outlook 2010 access is totally kaput. The old, RELIABLE POP3 connection no longer works.

And setting up a totally new connection using Comcast's IMAP recommended settings doesn't work dependably either! Have spent the past 2 days on the phone with Level 2 & Level 3 support personnel - trying every possible combination of the settings Comcasts insists on - and we couldn't get IMAP to work! We cleared all the browser settings & caches too.

 

A few times we would get one successful test (IMAP), but then ALL subsequent Send/Receive requests are either:
(1) Cannot connect to the server (for incoming mail) or (2) the incoming process is interrupted by a server timeout and/or (3) unable to send messages (it gets stuck mid-process... ) - sometimes it does send the test message, and Outlook on my laptop doesn't register that it actually sent.... and sometimes it gets an error because the 'connection to the server was interrupted'.

 

Summary of the working settings:

Incoming server is imap.comcast.net
Incoming Port is Port 993 with SSL ON
OUTGOING server is smtp.comcast.net
Outgoing Port is Port 587 with TLS ON
This server requires authentication must be checked. SPA(secure password authentication) is UN-checked.

 

The above settings work once - then stop working.... am I crazy? Doesn't that prove that Outlook 2010's set up is correct and functions... and that the problem is coming from some other element... like how XFinity's protocols work with Chrome, perhaps the dual band modem's use of IPv6 for the Local LAN, or some sort of XFinity/Comcast email server settings that need to be "tweaked" some more?

 

Also have tried IMAP incoming port 143 w/SSL and outgoing port 465 with smtps. No dice either.

 

Can you help??? Have you encountered this with Outlook 2010 + Windows 7 and gotten it to work?
Comcast/Xfinity is taking the position that they are only responsible for providing webmail and too bad for me as a customer if one of the biggest email client software's out there doesn't work with their servers anymore.

 

Hey Comcast - I signed up years ago for a reliable ISP. NOT for an ISP that has "decided" to force ALL their customers to IMAP. Not everyone needs to access email from multiple devices! And many Home Businesses and those of us who work as consultants NEED the advantages & capabilities (including the CRM in Outlook 2010) of being able to locally store messages - and/or to be able to configure our email according to the specifications DICTATED by the clients who are hiring us and REQUIRE our laptops to run according to their security policy!

If anyone else feels this way I'd appreciate your comments... in the meantime, am continuing to search msdn developer knowledgebase, and other tech forums for an answer and will post what I find.

 

This is the procedure we did in Outlook 2010.
1. choose File
2. choose Account Settings
3. choose the Email tab
4. Add new email account
5. Manually configure server settings or additional server types
6. enter Your Name (whatever you want to appear on your messages)
7. enter E-mail Address (your full Comcast email address)
8. choose IMAP as the Account Type
9. Incoming mail server is imap.comcast.net
10 Outgoing mail server is smtp.comcast.net
11 enter User Name (your Comcast user ID, the part before "@comcast.net" in your email address)
12 enter Password
13 check "Remember password"
14 make sure “Logon using Secure Password Authentication (SPA)” is NOT checked
15 choose "More Settings"
16 go to the "Outgoing Server" tab
17 check “My outgoing server (SMTP) requires authentication”
18 choose “Use same settings as my incoming mail server” (btw -
19 go to the Advanced tab
20 choose SSL encryption for Incoming Server and TLS for Outgoing Server
21 change port number to 993 for incoming, 587 for outgoing
22 bump up the Server Timeouts slider to the high end (mine is set to 5 min right now)
23 Test the connection
24 Click Next, Finish

Accepted Solution

Re: Outlook 2010 imap advanced account settings don't work consistently

Latoque,

Thank you ever so much for your suggestions regarding using Windows LiveMail or Mozilla's Thunderbird. I'll keep them in mind as fallbacks! Smiley Happy

 

Fortunately, I found a solution that works for my setup. As promised, I'm posting the answer back in this thread so that hopefully it will help others.

 

Credit for the solution goes to BruceW who posted it on 5/17/2014 at 1:33 pm inside of the thread at this url:  http://forums.xfinity.com/t5/E-Mail-and-Xfinity-Connect-Help/No-new-email-coming-into-Outlook-2010-in-4-days/m-p/2148448#M268686    

It references a Microsoft Knowledgebase article at url: 

http://support.microsoft.com/kb/929852

 

Credit also goes to Frank, in Comcast's Level 2 Wireless internet support (New York office) who, in helping debug internet access issues that lead to my getting the new dual band modem, reminded me how to check which protocols were being used. And by putting 2+2 together (after yet more calls and hours spent with other Level 2 & 3 technical support people without getting a successful resolution...) got to something that worked :-)  

 

There are two parts to the protocols that connect your laptop and other devices to Comcast/XFinity. (Apologies to the experts & Super-Users on this forum for whom this is basic info) 

1. Your laptop (and other devices) to your XFinity modem, then

2. Your XFinity modem to Comcast/XFinity.

 

Per Frank, Part 1 (Your Local LAN - Laptop to modem) usually uses an internet protocol called IPv4

Part 2 (modem to Comcast) always uses a faster, newer, more robust protocol called IPv6.

 

To check what your local setup is,  goto Windows Start menu, then Accessories, scroll down to "Command Prompt" and right-click on it, choosing "Run as Administrator". A black box will come up, most likely showing C: with the cursor next to it. (Be very careful what you type...) type in     ipconfig /all    (the space between ipconfig and /all is very important). Hit the Enter key.  The screen will now show how your internet protocols are set up... scroll down and find the things listed under something like "Local Network" or "Local Area Connection".  Keep reading... under it you will see either IPv4 Address or IPv6 Address - that's what tells you which protocol your laptop or desktop is using to communicate with your modem.

 

Apparently what was affecting my situation was the new modem, whose software was initializing my Local LAN settings using IPv6 - which normally should be ok, except apparently Outlook 2010 doesn't work with it.  Apparently there isn't a patch (a software update) that fixes it from Microsoft either, because 2010 so old that soon Microsoft will stop supporting it altogether.

  

Download the "Disable IPv6" software mentioned in the Microsoft Knowledgebase article at url: 

http://support.microsoft.com/kb/929852

The filename at the time I downloaded it was  MicrosoftEasyFix20160.mini.diagcab

Create a Restore Point on your computer (Google how to do that if you don't know how)

Then double click on the downloaded file to run the Disable IPv6 program.

Important! Close down & restart your computer (in order for the new settings to take effect).

Reopen Outlook 2010... at that point all of Comcast's settings began working correctly.

 

If it doesn't work, there is a Re-enable IPv6 software you can download and run to restore your computer back to it's original settings - it's listed in the knowledgebase article below the Disable IPv6 option ( see http://support.microsoft.com/kb/929852 )

 

Hope this helps!  BIG thanks to Latoque, BruceW and Level 2 Wireless Internet Support Tech "Frank from NY"!

View answer in context
Tags (1)
Email Expert

Re: Outlook 2010 imap advanced account settings don't work consistently

Suggestion------as a test, try enabling the account in Mozilla Thunderbird or Windows Lve Mail and see if it works OK there. 




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Regular Visitor

Re: Outlook 2010 imap advanced account settings don't work consistently

Latoque,

Thank you ever so much for your suggestions regarding using Windows LiveMail or Mozilla's Thunderbird. I'll keep them in mind as fallbacks! Smiley Happy

 

Fortunately, I found a solution that works for my setup. As promised, I'm posting the answer back in this thread so that hopefully it will help others.

 

Credit for the solution goes to BruceW who posted it on 5/17/2014 at 1:33 pm inside of the thread at this url:  http://forums.xfinity.com/t5/E-Mail-and-Xfinity-Connect-Help/No-new-email-coming-into-Outlook-2010-i...    

It references a Microsoft Knowledgebase article at url: 

http://support.microsoft.com/kb/929852

 

Credit also goes to Frank, in Comcast's Level 2 Wireless internet support (New York office) who, in helping debug internet access issues that lead to my getting the new dual band modem, reminded me how to check which protocols were being used. And by putting 2+2 together (after yet more calls and hours spent with other Level 2 & 3 technical support people without getting a successful resolution...) got to something that worked :-)  

 

There are two parts to the protocols that connect your laptop and other devices to Comcast/XFinity. (Apologies to the experts & Super-Users on this forum for whom this is basic info) 

1. Your laptop (and other devices) to your XFinity modem, then

2. Your XFinity modem to Comcast/XFinity.

 

Per Frank, Part 1 (Your Local LAN - Laptop to modem) usually uses an internet protocol called IPv4

Part 2 (modem to Comcast) always uses a faster, newer, more robust protocol called IPv6.

 

To check what your local setup is,  goto Windows Start menu, then Accessories, scroll down to "Command Prompt" and right-click on it, choosing "Run as Administrator". A black box will come up, most likely showing C: with the cursor next to it. (Be very careful what you type...) type in     ipconfig /all    (the space between ipconfig and /all is very important). Hit the Enter key.  The screen will now show how your internet protocols are set up... scroll down and find the things listed under something like "Local Network" or "Local Area Connection".  Keep reading... under it you will see either IPv4 Address or IPv6 Address - that's what tells you which protocol your laptop or desktop is using to communicate with your modem.

 

Apparently what was affecting my situation was the new modem, whose software was initializing my Local LAN settings using IPv6 - which normally should be ok, except apparently Outlook 2010 doesn't work with it.  Apparently there isn't a patch (a software update) that fixes it from Microsoft either, because 2010 so old that soon Microsoft will stop supporting it altogether.

  

Download the "Disable IPv6" software mentioned in the Microsoft Knowledgebase article at url: 

http://support.microsoft.com/kb/929852

The filename at the time I downloaded it was  MicrosoftEasyFix20160.mini.diagcab

Create a Restore Point on your computer (Google how to do that if you don't know how)

Then double click on the downloaded file to run the Disable IPv6 program.

Important! Close down & restart your computer (in order for the new settings to take effect).

Reopen Outlook 2010... at that point all of Comcast's settings began working correctly.

 

If it doesn't work, there is a Re-enable IPv6 software you can download and run to restore your computer back to it's original settings - it's listed in the knowledgebase article below the Disable IPv6 option ( see http://support.microsoft.com/kb/929852 )

 

Hope this helps!  BIG thanks to Latoque, BruceW and Level 2 Wireless Internet Support Tech "Frank from NY"!