Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,727,948

members

50

online now

1,889,712

discussions

Back to Top

Outlook 2003 Receiving Mail Problem fixed

SOLVED
Posted by
Regular Visitor

Message 1 of 41
44,202 Views

Yesterday I could no longer receive emails in Outlook 2003. After spending hours changing settings talking to Comcast support that told me it was Microsoft issue. I went into my network adapter settings and clicked off IV6. This immediately resolved the Outlook error 0x80040FC.

1 ACCEPTED SOLUTION

Accepted Solutions
Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.
  • Great Job! Your reply has been accepted. Thank you for helping and Congrats on your 1st Solution.

Message 2 of 41
48,148 Views
Solution

Thanks, that did it.

6/6/2012 was supposed to be when ipv6 went live permanently.

So much for Comcast alerting folks.

40 REPLIES
Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.
  • Great Job! Your reply has been accepted. Thank you for helping and Congrats on your 1st Solution.

Message 2 of 41
48,149 Views
Solution

Thanks, that did it.

6/6/2012 was supposed to be when ipv6 went live permanently.

So much for Comcast alerting folks.

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 3 of 41
44,171 Views

Thanks for the help.  Thanks for saving me the hassle on the phone. 

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Message 4 of 41
44,160 Views

I had a similar problem with Outlook 2010.  Similar to others, I made multiple calls to Comcast Tech lines over the past two days and NOBODY was aware of the issue.  This AM I found this forum, read the last few posts, switched off IV6 and was back in business in seconds.  Thanks for posting!

Posted by
Official Employee

Message 5 of 41
44,147 Views

hg_tx wrote:

I had a similar problem with Outlook 2010.  Similar to others, I made multiple calls to Comcast Tech lines over the past two days and NOBODY was aware of the issue.  This AM I found this forum, read the last few posts, switched off IV6 and was back in business in seconds.  Thanks for posting!


This is actually kind of unusual and I'd like to understand more. What version of Windows do you have? Were you connecting via WiFi or wired Ethernet? And what home gateway (router) are you using, if any?

JL
Internet Services


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Regular Visitor

Message 6 of 41
44,142 Views

I am using Windows 7 on a Linksys Router E4200. I tried it wired and over wifi. Both ways gave me the error message unless Ipv6 is turned off.

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 7 of 41
44,119 Views

Windows 7 Pro 64bit; Cisco/Linksys 4200 v2. Firmware 2.0.37. MSOffice 2003 Outlook.

No adjustments to router config.

Win 7 Networking/Adapter parameters, disabled ipv6.

This was necessary individually on 3 home systems.

Posted by
Frequent Visitor
  • You have posted 10 replies to the community. Thank you for keeping the conversations going!
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 8 of 41
44,107 Views

Can you try enabling IPV6 on the interface and connecting the computer directly to the modem?  Does the error go away, in that case?

 

Also with V6 enabled, can you open an command prompt and

1) install telnet: pkgmgr /iu:"TelnetClient"  (or see: http://technet.microsoft.com/en-us/library/cc771275%28v=ws.10%29.aspx#bkmk_installVista)

2) telnet to pop: telnet 2001:558:fe14:70::33 110

  what is the result?  If successful you should get "+OK POP3 ready"

3) trace route: tracert mail.comcast.net

    Private message me the results.

 

Posted by
Regular Visitor

Message 9 of 41
44,050 Views

I played around with my ipv6 settings on my E4200 router this morning. The default settings are ipv6 automatic enabled. If you change this setting to disabled. The go to the Network Setup 6rd tunnel setting and change it to Automatic Configuration. Outlook works fine with ivp6 turned on in the network adapter.

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 10 of 41
43,956 Views

Thank You Thank You Thank You!  I was dreading spending half of today unplugging and replugging my modem (which seems to be Comcast's primary procedure for troubleshooting) just to be told that it is a Microsoft problem and that I should go talk to them.

 

Sorry, but I really don't know anything about network adapter settings, I am not on a network, just computer, printer, and modem.  Could turning this off have any negative effect on anything else that I do?

Posted by
Frequent Visitor
  • Congrats on Posting your first topic!
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 11 of 41
43,911 Views

Kudos for finding IPv6 to be the root of all evil (with respect to e-mail problems).  I discovered the same thing and posted my epiphany to a different topic:

 

http://forums.comcast.com/t5/E-Mail-and-Xfinity-Connect-Help/Comcast-net-e-mail-issues-with-username...

 

- Dave

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Message 12 of 41
43,896 Views

Turning off IPV6 also fixed my issue as well.

 

Outlook 2003

Win 7 64 bit

 

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 13 of 41
43,880 Views

 

IT WORKED! After Microsoft answer desk said that, it would cost me $99 to try to fix the issue with Outlook they finally gave me a tech who tried to fix it remotely. He even went into my registry but could not fix it. No one had any idea that the IPv6 protocol is causing the problem. The tech upgraded it to a senior tech who is suppose to call me back, but I canceled it and requested the answer desk agent pass it on to Microsoft so they can develop an update. Comcast, my provider said they added the protocol IPv6 to IPv4 on June 6, since then what a lot of aggravation. Imagine how many millions this issue affects. THANKS AGAIN!

 

martin

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 14 of 41
43,879 Views

 

Footnote…

 

You can always go back and re-check IPv6 if there is an issue. Some sites may only include that protocol and you would not be able to connect to it. However, the change would take years to complete and maybe by then, Microsoft would have issued an update. Only God and Microsoft know…

The FCC, Microsoft and ISP’s should have worked it out before allowing it to go public…

 

martin

 

Posted by
Official Employee

Message 15 of 41
43,819 Views

martin1223 wrote:

 

Footnote…

 

You can always go back and re-check IPv6 if there is an issue. Some sites may only include that protocol and you would not be able to connect to it. However, the change would take years to complete and maybe by then, Microsoft would have issued an update. Only God and Microsoft know…

The FCC, Microsoft and ISP’s should have worked it out before allowing it to go public…

 

martin

 


Turning off IPv6 is IMO going to be a long-term problem for folks. 

 

One question is what company makes your PC and where you bought it, and whether you are current on MSFT updates.

JL
Internet Services


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 16 of 41
43,808 Views

This obviously, is a short-term work around… Yes, I am current on MSFT UPDATES, the company that makes my pc is DELL, and I bought it online from DELL, and my ISP is COMCAST who added the IPv6 protocol presumably, to comply with the FCC, and I am using MICROSOFT OUTLOOK, and I know turning off the IPv6 is going to be a long term problem. That is why I hope companies like MICROSOFT, ISP's like COMCAST come up with some sought of solution.

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Message 17 of 41
43,799 Views

 

I am assuming this is an Outlook 2003 issue, correct?

 

Is the IPV6 also an issue with Outlook 2007? 

I ordered Outlook 2007 yesterday just so I can turn back on IPV6

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 18 of 41
43,795 Views

Anyone interested here  is the FCC site on IPv6:

 

http://www.fcc.gov/blog/countdown-ipv6-0

 

Microsoft needs to create an update for their office products, at least for Outlook no matter what version!

 

 

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 19 of 41
43,777 Views

Totally up to date, with the exception of using MSOffice 2003 (Updated).

I build my own custom systems, have been for many years.

 

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 20 of 41
43,763 Views

I found an article on itexpertvoice.com which says that Microsoft mixed up how the interface identifier should be created even though Microsoft engineers helped write the RFC 4941 standard.  They suggest that you can force Windows 7 to use the correct method by issuing the command

 

netsh interface ipv6 set global randomizeidentifiers=disabled

from a DOS prompt

 

I'm wondering if this makes sense to anyone before I try it

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 21 of 41
43,743 Views

 

06-11-201203:38 PM

Kudos for finding IPv6 to be the root of all evil (with respect to e-mail problems). I discovered the same thing and posted my epiphany to a different topic:

http://forums.comcast.com/t5/E-Mail-and-Xfinity-Co​nnect-Help/Comcast-net-e-mail-issues-with-usernam...

- Dave

 

___

 

06-11-201203:30 PM - last edited on 06-11-201203:41 PM

I'm not sure if this is the "resolved" problem Comcast is speaking of, but my wife just brought me her netbook complaining that she hasn't been able to check Comcast e-mail since June 2, 2012. I just went into tech support mode and tried just about everything, including changing her password to something more complex (it didn't help).

Finally, I used old-fashioned 'ping' to check whether mail.comcast.net was reachable. It was, but the fun part is, it returned an IPv6 address. Realizing that Comcast doesn't natively support IPv6, but many many places do, I thought that perhaps they were trying to roll out new IPv6 service and so disabled IPv6 on my wife's netbook. Sure enough, 100+ e-mails immediately started downloading.

So, it's a shot in the dark, but if your PC is somehow picking up an IPv6 address -- ironically, the preferred protocol in Windows 7 -- you may be reaching out to a Comcast service that isn't quite ready for prime time. If so, try disabling (unchecking) IPv6 within Control Panel -> Network andSharingCenter-> Change adapter settings -> right-click Local Area Connection or Wireless Network Connection and select Properties, then uncheck Internet Protocol Version 6 (TCP/IPv6).

-

Dave

 

 ___

 

 

Dave,

 

I am confused in what you are saying:

 

“So, it's a shot in the dark, but if your PC is somehow picking up an IPv6 address -- ironically, the preferred protocol in Windows 7 -- you may be reaching out to a Comcast service that isn't quite ready for prime time.”

 

Are you saying that my Outlook is attempting to draw e-mail from my Comcast e-mail website that is not ready for the IPv6 protocol?

 

Martin

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 22 of 41
43,736 Views

06-12-201202:27 PM

I found an article on itexpertvoice.com which says that Microsoft mixed up how the interface identifier should be created even though Microsoft engineers helped write the RFC 4941 standard.  They suggest that you can force Windows 7 to use the correct method by issuing the command

 

netsh interface ipv6 set global randomizeidentifiers=disabled

from a DOS prompt

 

I'm wondering if this makes sense to anyone before I try it

 

 

 

,

 

What's the hyperlink for the article?

 

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 23 of 41
43,723 Views

http://itexpertvoice.com/home/troubleshooting-ipv6-on-windows-7-and-why-its-worth-the-bother

 

I know there are people more knowledgeable than me on this thread, that's why I am asking for some feedback on what these guys are saying

 

Posted by
Official Employee

Message 24 of 41
43,708 Views

Can someone here, who experienced a problem, send some more detailed information like the IPv6 prefix of the address that was assigned to your computer?  Also, was/is Symantec Endpoint Security or a software package like it installed?  I chased this down for another customer/friend today and we need to make sure you are using the right ports for mail *and* are authenticating.

 

Please post additional details.

 

Thank you,

 

John Jason Brzozowski




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 25 of 41
43,698 Views

IPv6:    2601:7:6500:3a:

Temp:  2601:7:6500:3a:

DNS server:  2601:7:6500:3a:

 

This is when IPv6 is enabled in Win7 Adapter settings....

It still kills the email when on.

It hits Comcast and Gmail accounts.

Posted by
Frequent Visitor
  • Congrats on Posting your first topic!
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 26 of 41
43,692 Views

Hi Martin.

 

Globally, Windows 7 will prefer to resolve a DNS name via IPv6, then try IPv4.  On my Windows 7 PC, mail.comcast.net translates to 2001:558:fe14:70::33 (IPv6).  With IPv6 disabled, mail.comcast.net translates to 76.96.58.11.

 

I use Thunderbird for e-mail, so it's not an Outlook-specific problem.  It would seem that, at the moment, Comcast's IPv6 mail server(s) aren't quite ready to let us check e-mail.

 

- Dave

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 27 of 41
43,690 Views

 

 

Hi Martin.

 

Globally, Windows 7 will prefer to resolve a DNS name via IPv6, then try IPv4.  On my Windows 7 PC, mail.comcast.net translates to 2001:558:fe14:70::33 (IPv6).  With IPv6 disabled, mail.comcast.net translates to 76.96.58.11.

 

I use Thunderbird for e-mail, so it's not an Outlook-specific problem.  It would seem that, at the moment, Comcast's IPv6 mail server(s) aren't quite ready to let us check e-mail.

 

- Dave

 

___

 

Thanks, Dave for the current information...

 

Martin

 

Posted by
Official Employee

Message 28 of 41
43,582 Views

Are those having the issue, connecting via IPV6, connecting through a router or directly through modem?

 

If you are getting an error and are connected through a router, would you please try connecting directly to the modem and see if you get the same error?




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Message 29 of 41
43,568 Views

I solved my issue. 

Bought Office 2007 for $150, enabled IPV6 and all is well.

 

2003 was too old anyway

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 30 of 41
43,550 Views

As I thought…When you told me that your Outlook 2007 was working with IPv6 connected, I got suspicious since hg_tx has Outlook 2010 and his didn’t work and ViperGeek (Dave) said he used Thunderbird for e-mail and he had trouble with it. His impression was Comcast’s IPv6 mail servers were not quite ready, and he was right. So I just now switched on the IPv6 and my Outlook 2003 still receives e-mail.

 

Earlier today, I called Comcast on an unrelated issue and I asked the technician about this issue and for the first time the tech. acknowledged that not all the servers are compliant with the new protocol but they are working on it...

Like I said, the providers, FCC, and major software companies need to coordinate their efforts when they launch a new protocol, and there will be other protocols necessary in the future…

 

 

 

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 31 of 41
43,514 Views

Sorry Folks,

 

My Outlook stopped receiving email; It was working for a short time with the 6 enabled. I had to disable it again.

 

 

Posted by
Frequent Visitor

Message 32 of 41
43,453 Views

Help, oh please help

 

I have tried everything, including switching off ivp6 and resetting my router.  Same problem exists:  0x800408FC.  Coming up on 3 weeks of not being able to receive comcast messages through Outlook 2003

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 33 of 41
43,444 Views

Just to Clarify, did you disable IPv6 in Windows?

Windows start menu > Network > Network & sharing center > Change adapter settings > You should see your NIC adapter > R click > Properties > (About the 7th item down) Uncheck "Internet Protocol Version 6 (TCP/IPv6).

Hope this helps?

Posted by
Frequent Visitor

Message 34 of 41
43,431 Views

yes I did disable it, no luck  I think I am going to give up.  Just had a long conversation with a comcast tech, he couldn't help me. 

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 35 of 41
43,302 Views

I just wanted to add my Outlook 2003 stopped working this past week. 

 

I fixed it today (Sat 6/22) by looking at this post and countless others.  I disabled 'ipv6 ' but then since I had changed/checked settings in my email accounts, it reversed itself and now I could receive, but not send. 

 

I finally decided to change to 995 / 465 (not 995/587) and this worked.  I am able to both send and receive *now*. 

 

My question is since others have said this is only a temporary fix -- would you recommend upgrading Office 2003 and thus Outlook 2003 as permanent fix to this issue?  (hope someone is still reading this ...lol) 

 

Thanx in advance!

 

~Jag~

Posted by
Frequent Visitor

Message 36 of 41
43,286 Views

I have done everything -- absolutely everything.  My solution?  I deleted the comcast email address from my OUtlook, went out to comcast and put a forward on all my mail to another address that I am using on Outlook that does not have the problem.  But...I am still hoping for a solution.  And yes, my issue started on June 6.

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 37 of 41
42,887 Views

How can I do this?  What is the IPV6/

Help!  I am miserable

Posted by
Frequent Visitor

Message 38 of 41
42,873 Views

Don't worry about IPV6.  In Outlook, change the pop3 name from mail.comcast.net to Comcast's IP address:  for me it is 76.96.26.11. 

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 39 of 41
39,979 Views

can someone please tell me what the IV6 is?  Im having the same problem.

Posted by
Gold Problem Solver

Message 40 of 41
39,976 Views

gman2001 wrote:

can someone please tell me what the IV6 is?  Im having the same problem.


This link contains information on IV6.

 

 

http://www.webopedia.com/DidYouKnow/Internet/ipv6_ipv4_difference.html

 

Please reply with the problem younare having in detail please and we will try to help you.

Are you using Outlook 2003 for email?



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Message 41 of 41
39,646 Views

I found out that after I unchecked the IPV6 setting, closed out, tested Outlook and all receiving mail was received that I could go back in and recheck IPV6 setting and it still worked.


martin1223 wrote:

 

06-11-201203:38 PM

Kudos for finding IPv6 to be the root of all evil (with respect to e-mail problems). I discovered the same thing and posted my epiphany to a different topic:

http://forums.comcast.com/t5/E-Mail-and-Xfinity-Connect-Help/Comcast-net-e-mail-issues-with-usernam....

- Dave

 

 

___

 

06-11-201203:30 PM - last edited on 06-11-201203:41 PM

I'm not sure if this is the "resolved" problem Comcast is speaking of, but my wife just brought me her netbook complaining that she hasn't been able to check Comcast e-mail since June 2, 2012. I just went into tech support mode and tried just about everything, including changing her password to something more complex (it didn't help).

Finally, I used old-fashioned 'ping' to check whether mail.comcast.net was reachable. It was, but the fun part is, it returned an IPv6 address. Realizing that Comcast doesn't natively support IPv6, but many many places do, I thought that perhaps they were trying to roll out new IPv6 service and so disabled IPv6 on my wife's netbook. Sure enough, 100+ e-mails immediately started downloading.

So, it's a shot in the dark, but if your PC is somehow picking up an IPv6 address -- ironically, the preferred protocol in Windows 7 -- you may be reaching out to a Comcast service that isn't quite ready for prime time. If so, try disabling (unchecking) IPv6 within Control Panel -> Network andSharingCenter-> Change adapter settings -> right-click Local Area Connection or Wireless Network Connection and select Properties, then uncheck Internet Protocol Version 6 (TCP/IPv6).

-

Dave

 

 ___

 

 

Dave,

 

I am confused in what you are saying:

 

“So, it's a shot in the dark, but if your PC is somehow picking up an IPv6 address -- ironically, the preferred protocol in Windows 7 -- you may be reaching out to a Comcast service that isn't quite ready for prime time.”

 

Are you saying that my Outlook is attempting to draw e-mail from my Comcast e-mail website that is not ready for the IPv6 protocol?

 

Martin