Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,841,544

members

1,238

online

36,077

topics

Top

Oulook 2016 Email: Unable to send/receive since Xfinity outage on 11/11/17

New Poster

Oulook 2016 Email: Unable to send/receive since Xfinity outage on 11/11/17

I have been unable to send and receive in Outlook 2016 since Xfinity had an outage in my area on Friday 11/11/17.   I called Xfinity, applied the suggested setting and it still didn't work.  I was told to call Microsoft.  I called Microsoft and they told me to call Xfinity.  It's a vicious circle.   Anyone have any problems with this?  Help is welcomed and appreciated.  

 

Here are my current settings as instructed by Comcast:  

Incoming:  IMAP,  SSL,  993

outgoing server:  IMAP, SSL, 465

Email Expert

Re: Oulook 2016 Email: Unable to send/receive since Xfinity outage on 11/11/17

The only thing I would suggest is to delete the account from Outlook and then recreate it again from scratch.  See if that does it.  Are you getting any error message when you try to send?  Can you still access the email using only a browser and the webmail interface?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

New Poster

Re: Oulook 2016 Email: Unable to send/receive since Xfinity outage on 11/11/17

I was hoping to avoide recreating the account again.  But if I have to, I will.  I do not receive an error message.  That's the strange thing.  It sends and receives fine.  I have six accounts under the main account.  The other 5 accounts send and receive just fine and are set up exactly like the main account.  the main account is the only one that won't send and receive properly.  I am able to access the email using xfinity.com. 

Xfinity Events:
WATCHATHON 2018... See More
Discussion stats
  • 2 replies
  • 156 views
  • 0 kudos
  • 2 in conversation