Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,810,067

members

46

online now

1,955,249

discussions

Top

Non-Comcast email setup for Outlook 2007

New Poster

Non-Comcast email setup for Outlook 2007

For years I've used a comcast.net email address that is accessed through Outlook 2007. For a variety of reasons, I need to also use a gmail.com or outlook.com account. I have managed to send but not receive emails using outlook.com, and I can do neither using gmail. I use a Comcast modem.

 

Does someone know the proper settings for Outlook 2007 ... and whether I need to take additional steps such as buying a third-party modem whose settings I can configure?

 

Thanks.

Bronze Problem Solver

Re: Non-Comcast email setup for Outlook 2007


TakingAim wrote:

For years I've used a comcast.net email address that is accessed through Outlook 2007. For a variety of reasons, I need to also use a gmail.com or outlook.com account. I have managed to send but not receive emails using outlook.com, and I can do neither using gmail. I use a Comcast modem.

 

Does someone know the proper settings for Outlook 2007 ... and whether I need to take additional steps such as buying a third-party modem whose settings I can configure?

 

Thanks.


The modem itself has nothing to do with it, but you probably have a "gateway" device that is a modem/router combo. The routers in those gateways used to have some crazy default firewall settings that would block some standard email ports, but I haven't heard of stuff like that for quite a while, so I doubt that's the problem. But you never know...and that would be fixable anyway. Can't help you with Outlook.com, but here's what works for me with Gmail.

 

POP3

Server: pop.gmail.com

Port: 995

Enable SSL

Simple password authentication, no "funny business" like SPA or APOP (although they might work, I dunno)

 

SMTP

Server: smtp.gmail.com

Port: 465

Enable SSL

Simple password authentication, no "funny business" like SPA. (although it might work, I dunno)

 

New Poster

Re: Non-Comcast email setup for Outlook 2007

Thanks to steve-baker for the quick response.

 

Unfortunately I tried your settings, and still I cannot send or receive emails through my gmail account. Just to make sure I'm using the same settings as you, here are the ones I've used:

 

Incoming server: pop.gmail.com

Outgoing server: smtp.gmail.com

User name: full gmail address

Password: gmail password

Did NOT check "require logon using SPA"

 

Under "More Settings / Outgoing server", checked "my outgoing server requires authentication" and "Use same settings as my incoming mail server"

 

Under "More Settings / Advanced", income server is 995 using SSL; and outgoing server is 465 with TLS.

 

Any other thoughts?

 

Thanks

 

 

Service Expert

Re: Non-Comcast email setup for Outlook 2007

For Gmail:

 

Log into your Gmail account on the web.  Once there, click on the gear in the upper right corner, then click on Settings.  You need to make sure that POP is ENABLED.  #3 will give you the POP settings when you follow the prompts.

 

This should give you the POP3 setup for Outlook.  Outlook.com POP3




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark a Best Answer!solution Icon

New Poster

Re: Non-Comcast email setup for Outlook 2007

Thanks to everyone for trying to help solve my problem. The problem has been solved, but the solution was unexpected. Perhaps my experience will help others.

 

The problem wasn't the settings. Believe it or not, the problem was the email address itself. The gmail address I was trying to set up in Outlook 2007 was formatted like this: "<name>.<name>@gmail.com". The gmail address is perfectly valid. In fact, gmail ignores all dots to the left of the @ symbol.

 

For whatever reason, though, Outlook 2007 will not accept a gmail address that has a dot to the left of the @ symbol. Outlook 2007 will accept a gmail address that contains no dots (or, for all I know, other characters) to the left of the @ symbol.

 

I don't know if this is solely an Outlook problem, solely a Comcast problem, or a combination of both providers. Avoiding the problem, however, is amazingly easy.