Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,807,767

members

85

online now

1,953,675

discussions

Top

No Web-Page opening-up, DNS causing this?

Contributor

No Web-Page opening-up, DNS causing this?

Hello:

Windows 7 with strong signal, never drop signal/Internet

I attempted to click to open web-page, however there is no web-page opening up and I've been getting the following message along with 'Diagnostic connection problem,' although there is always strong Internet Connection/Comcast.
-----------------------------------------------------------------------
When I clicked to open 'More' below the 'Diagnostic Problem,'

This problem can be caused by a variety of issues, including:

  • Internet connectivity has been lost. .... (NO, there is strong signal)
  • The website is temporarily unavailable. .... (NO, it's available)
  • The Domain Name Server (DNS) is not reachable.
  • The Domain Name Server (DNS) does not have a listing for the website's domain.
  • There might be a typing error in the address.... (No need to type to open)
  • If this is an HTTPS (secure) address, click Tools, click Internet Options, click Advanced, and check to be sure the SSL and TLS protocols are enabled under the security section. (I did all of them)

-----------------------------------------------------------------------
In my guess, DNS causing this issue?

 

Any solution to this issue would be truly appreciated.

Thanks,

Problem Solver

Re: No Web-Page opening-up, DNS causing this?

Have you tried using googles DNS numbers or OpenDNS to see if that works. Just throwing things out there.