Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,636,828

members

27

online now

1,814,616

discussions

Back to Top

New modem - now my email will not send out

Posted by
Visitor
Message 1 of 4
480 Views

I am using Outlook 2003, SP3 and have two email accounts one is a POP3 and the other IMAP.

Both worked fine until I upgraded to a better modem from Comcast.

Now I can receive emails but neither account can sent emails out.

 

I have POP3 set w 110 for incoming server, 25 for outgoing server

the IMAP has 143 for incoming and 25 for the outgoing server.

Is this correct and the best setting?

Is this my problem?

3 REPLIES
Posted by
Official Employee

Message 2 of 4
478 Views

Recommended setting are

 

Incoming

POP3. 995 with SSL

IMAP. 993 with SSL

 

Outgoing

SMTP. 465 with SSL




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Visitor
Message 3 of 4
438 Views

Thanks, it seems to be working for the pop3 email account, which is comcast.net.

For the IMAP the settings you recommended did not work.  The SSL is not accepted by the server.

and with these settings I get no incoming mail either.

So do you have some better setting I could use for that.  Right now with incoming server port set to 143 the incoming mail works.

But with the outgoing server port set to 25, nothing gets sent of the outgoing mail .

Anything else I should change?

Posted by
Security Expert

Message 4 of 4
429 Views

This:

 

Outgoing

SMTP. 465 with SSL

TANSTAAFL!!







Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon