Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,806,744

members

14

online now

1,952,673

discussions

Top

New Thunderbird problem

Frequent Visitor

New Thunderbird problem

Hi,
 
I'm having trouble sending email through smpt.comcast.net. It receives fine but won't send.   It's been working fine for over a decade but recently has become first sporadic then non-functional.  I'm trying to send email through Thunderbird on a win7 machine that has sent thousands of emails in the past.   Now I'm getting the following message when I send...
 
"An error occurred while sending mail: The mail server sent an incorrect greeting:  resomta-ch2-09v.sys.comcast.net comcast ESMTP server temporarily not available, please contact support."
 
That message says to me that there is a problem with the comcast server.  The only way I can send email now is to log into comcast.net with a browser and use the web email interface,  but that is too painfully slow.  I'd really like to get my enail client to work with Comcast again.
 
This is the latest Thunderbirdset to server: smtp.comcast.net, port: 465, normal password, security: SSL/TLS,  correct user name.  This was all working fine.
 
Thanks,
 
Bill
Frequent Visitor

Re: New Thunderbird problem

That problem just went away a couple of days after that last post and all was working fine for a few months.  Now I started getting the same message again...

 

"An error occurred while sending mail: The mail server sent an incorrect greeting: resomta-po-09v.sys.comcast.net comcast ESMTP server temporarily not available, please contact support."

 

...and I can no longer send email.  I can recieve it just fine though.  Thoughts?      Anyone?   

 

Thanks,

 

Bill

 

Official Employee

Re: New Thunderbird problem

Hi bshaw7, have you tried the port number 587 with SSL selected? If you wouldn't mind could you please test this and let me know if you see a difference? 

 

Thank you




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Frequent Visitor

Re: New Thunderbird problem

Thanks for the reply, Phil.  I get the same result with port 587,  "please contact support"

 

Bill

Frequent Visitor

Re: New Thunderbird problem

Capturing the transaction in Wireshark,  I see a standard TCP handshake - syn - syn/ack - ack - immediately followed by a SMTP server message:

 

"Response: 421 resomta-po-07v.sys.comcast.net comcast ESMTP server temporarily not available, please contact support\r\n"

 

Am I trying to talk to the wrong server for some reason?  Did Comcast take that server down for some reason? .

 

Best,

 

Bill

Frequent Visitor

Re: New Thunderbird problem

Still no fix,  it's still not working.  Is anyone from Comcast still here?  Phil?  Anyone?

 

 

Regular Contributor

Re: New Thunderbird problem

I use Thunderbird, and it seems to be working fine.  Here's what I'm using for outgoing mail:

 

Server:  smtp.comcast.net

Port:  465

Selection Security:  SSL/TLS