Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,807,318

members

24

online now

1,953,187

discussions

Top

My auto save

Regular Visitor

My auto save

My auto save has gone crazy and saves every second or two making it impossible to answer emails .  How do I turn it off.

Gold Problem Solver

Re: My auto save

Assuming you are referring to Xfinity Connect webmail: under Preferences / Email / Composing / When sending a message, clear the checkbox for "Automatically save drafts while composing the message".