Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,841,787

members

1,419

online

36,126

topics

Top

Missing Blob for item XXXXXX - Down for a week!

New Poster

Missing Blob for item XXXXXX - Down for a week!

Problem - all messages prior to 9/22/2017 on my 6 accounts have no content.  They just have the message "Missing Blob for item" in the email content.  Email headers are ok

 

I have (I think) a Comcast National Account team ticket - NA 249365781 - but the contact phone I have is incorrect

 

I see that "ComcastPhil" has a message on one of the forum posts that an old, similar issue has been resolved.  I tried to send a private message but was not successful.

 

Getting tired and frustrated and have been unable to access important emails for about a week now - can somebody please help!!!

New Poster

Re: Missing Blob for item XXXXXX - Down for a week!

Looks like I may be back - Thanks to whomever resolved my issue!!!

New Poster

Re: Missing Blob for item XXXXXX - Down for a week!

Having same problem as of 14 Oct. 2017. Could someone PLEASE help, thank you. 

New Poster

Re: Missing Blob for item XXXXXX - Down for a week!

Interesting, I just tried to print an example and on the print screen ONLY, the correct body of the e-mail comes up BUT when I go back to the original e-mail, it's STILL showing the error message ONLY about the missing blob!?

Xfinity Events:
WATCHATHON 2018... See More
Discussion stats
  • 3 replies
  • 732 views
  • 0 kudos
  • 2 in conversation