Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,760,594

members

43

online now

1,916,610

discussions

Back to Top

Message Not Sent

Highlighted
Regular Visitor

Message Not Sent

In attempting to send to a .mil email address I get this message:

 

Message not sent; The following addresses were not accepted: {0} SCC-1203

 

I can see by previous posts in the forums that this is not a new issue for Comcast, going back to 2012.  I had no problem with sending emails to the domain I referenced until last week.  I spent a considerable amount of time on the phone with Comcast trying to troubleshoot this issue, to ultimately be told that the workorder would have to be elevated to the next level.  I got a call last night telling me that the issue has been solved, however the issue hasn't been solved as of this morning.

Does anyone in this forum have any suggestions, short of finding another email service?

Regular Visitor

Re: Message Not Sent

I am having the same problem