Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,807,466

members

72

online now

1,953,345

discussions

Top

MS Outlook 2010/2011 for Mac - outgoing email issues

Frequent Visitor

MS Outlook 2010/2011 for Mac - outgoing email issues

Hey guys -

 

Hoping someone can help.

 

I use Mac OS X 10.10.4 Yosemite and have never, even pre yosemite, been able to send email from my Outlook.

 

I use Outlook "2010" - but technically speaking it is MSO 2010 - 2011 Edition for Mac.

Here's a screenshot:

  About_Outlook_and_Fonality_HUD_3_6.png

 

 

After recently upgrading I figured I would really pour myself into figuring this thing out and I've been playing with all kinds of settings every which way I can, based on what is literally a plethora of forum links from people with similar issues.

 

Cutting to the chase, I would really love to set up my Comcast account via IMAP, but when I tried doing that this morning, I got so bumbled in errors and messups that I was unable to even receive email, so I am currently back at square one with these settings, which allow me to receive email on Comcast, but not send email outgoing:

 

Accounts.png

 

 

Screenshot of the error I receive when trying to send:

 

Errors.png

 

I'd be very grateful for any help - currently having family email me on my personal account and receiving it while sitting at my desk at work, but still having to either A) login to the online webmail to respond or respond via my iPhone 6. ..... as you can imagine it is both frustrating and cumbersome.

 

Thanks,

 

Evan

Gold Problem Solver

Re: MS Outlook 2010/2011 for Mac - outgoing email issues

 

To switch to IMAP, you want to use the incoming server: imap.comcast.net

The Outgoing server is smtp.comcast.net

The Incoming Port is 993 with SSL

The Outgoing Port is 465 with SSL On

This server requires authentication must be checked.

Do NOT check SPA (Secure password authentication)

See the screenshots below.  If you need fuirther help, post back again.

 

CC

 

auth.JPG

 

 

 

advanced.JPG



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Frequent Visitor

Re: MS Outlook 2010/2011 for Mac - outgoing email issues

I followed your settings and got a similar message to what was happening when I tried this earlier - see below - it's saying LOGIN failed but yet I'm using the same password as always.

 

Accounts_and_Reply_to_Message_-_Comcast_Help_and_Support_Forums_and_Inbox_and_About_This_Mac.png

Frequent Visitor

Re: MS Outlook 2010/2011 for Mac - outgoing email issues

help!!!

Official Employee

Re: MS Outlook 2010/2011 for Mac - outgoing email issues

Do you have some sort of anti-virus or firewall on your Mac?  Can you, from Terminal.app, connect? "telnet imap.comcast.net 993"  You're just looking to see if it connects or times out.





Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Frequent Visitor

Re: MS Outlook 2010/2011 for Mac - outgoing email issues

Hi CC_AA - thanks sooo much for getting back to me. It means a lot!

 

I am able to connect to imap via that port in Terminal, see attached.

 

—_telnet_—_80×24.png

Official Employee

Re: MS Outlook 2010/2011 for Mac - outgoing email issues

Two more things to try (since you're on a Mac):

 

1) openssl s_client -connect smtp.comcast.net:465

 

(takes a second, ignore the output, when it gets to the part where it says "omta-ch2-05v.sys.comcast.net" or similar, just type "quit"

 

 

2) telnet smtp.comcast.net 587

 

(when it says the hostname, type "quit")





Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Official Employee

Re: MS Outlook 2010/2011 for Mac - outgoing email issues

Oh, it appears you got this working late last night?





Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Official Employee

Re: MS Outlook 2010/2011 for Mac - outgoing email issues

Can you confirm you have this working?  My next suggestion is to go directly to our comcast.net and log in to confirm your UID/Password are correct.  

Let us know how that goes.




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Official Employee

Re: MS Outlook 2010/2011 for Mac - outgoing email issues

  It seems that you have all the correct information but the password is still being rejected.  This can happen sometimes if the web login password and IMAP password get out of sync.

  To sync the passwords, go to https://customer.xfinity.com/Secure/UserSettings/Flows/ChangePassword and login to your account, then follow the change password instructions on the resulting page.

  Once you change your web password (which should force a sync with the IMAP password), you can either:

  1) go to outlook and try with the new password in outlook

or:

  2) use that same link to change the password back to your old one and then try outlook with the original password

 

  Please let us know if this procedure works or not.

 





Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

New Poster

Re: MS Outlook 2010/2011 for Mac - outgoing email issues

Moose,  if you did not get this to work. I believe I might have the solution.  You need to use 587 as your outgoing port, but you must also go into the Advanced Tab and make sure that the Drop down for Authentication is "Use Same Settings as Incoming Server"

 

Let me know how this works out!

New Poster

Re: MS Outlook 2010/2011 for Mac - outgoing email issues

I am in the same boat and tried everything above, including incoming 993 and outgoing both 465 and 587. I also tried resetting my password to sync it to imap, and then updated it on my iphone and recvd email on my phone with the new pw.  I was able to connect to imap via termapp.  When I attempt to send/receive all I get an error message: OK IMAP4 ready - but will not receive email.  Please help - very frustrating!