Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,638,280

members

18

online now

1,815,883

discussions

Back to Top

Lost Toolbar

Posted by
Visitor
Visitor
  • Congrats on Posting your first topic!

Message 1 of 5
4,133 Views

Help,

My favorite toolbar has just disappeared. I looked in view and it not even listed. How do I get it back. It is mypoints toolbar and I just used it many times an hour ago.

 

Thanks for any help

Susan

4 REPLIES
Posted by
Silver Problem Solver

Message 2 of 5
4,126 Views

Hello,

Have you tried going to View > Toolbars and click the mypoints option.

Posted by
Email Expert

Message 3 of 5
4,085 Views

947 wrote:

Help,

My favorite toolbar has just disappeared. I looked in view and it not even listed. How do I get it back. It is mypoints toolbar and I just used it many times an hour ago.

 

Thanks for any help

Susan


Most 3rd party toolbars are browser add-ons or plug-ins.  You didn't say which browser you are using.  Look into the settings for your browser.  It differs depending on which one you are using.  That's where you can enable or disable it.  Which browser do you have?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 4 of 5
4,020 Views

Yeah, mine is in "view" and checked....can't open

Posted by
Email Expert

Message 5 of 5
4,005 Views

Which browser are you using?  First make sure the toolbar is enabled in the browser.  If it is, then---------

 

Try clearing out your browser's cache. Cookies and other small files in there can cause a lot of problems if they become conflicting, broken or expired. When you have done that, then close out the browser and re-start it.

If that doesn't do the trick, then try using a different browser and see if you can duplicate the problem there. If it works OK then you will know the problem probably lies with the first browser.

Also, you could try switching from the Full version of Xfinity to the Lite version. Go to Preferences>>>>General, and see which one you're using now. I think Full is the default. Check the Lite, sign out of your email and then back in again. You should be in the Lite version now.

Let us know if any of that helps.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon