Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,808,426

members

21

online now

1,954,210

discussions

Top

Losing Emails

Regular Visitor

Losing Emails

Hello,

as of last week I found I have been losing emails.  I think it started on Saturday, 2/20/16.  I sent an email yesterday and BCC'd myself and it didn't come through.  It is only my Comcast email.  I also have my Gmail account setup in Thunderbird and those emails come through.  Any idea what changed?

Thank You,

Frank

Gold Problem Solver

Re: Losing Emails

Do you have Gmail and Thunderbird set up to LEAVE COPies OF MESSAGES ON THE SERVER?



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Regular Visitor

Re: Losing Emails

Yes I do have both setup for leave message on the server.  These accounts have been working for years, it just recently started with these certain emails.  They include minor pdf attachments.  I only retreive emails with Thunderbird on two laptops and my Galaxy S4 phone.  I can login to the Xfinity site and go to emails and see the list of emails coming in.  I will send the email to my Gmail account and it works, I send it from my Gmail to my Comcast and it doesn't even show up on the Xfinity email.  I use Firefox for browser but I am not sure what that would have to do with the emails.  IE: clearing the browser cache.  I am running Win7 on one laptop and Win XP on the other.  Phone is Android 5.0.1  Let me know if you need any other information.

Thank You,

Frank