Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,499,854

members

19

online now

1,705,037

discussions

Keep getting message to enable cookies

Posted by
Frequent Visitor
  • Congratulations, you've have started 5 topics! Your communication brings an abundance of information to the community!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎12-01-2006
Posts: 8
Message 1 of 28 (21,099 Views)

Keep getting message to enable cookies

Keep getting message to enable cookies.  How do I do that?

27 REPLIES
Posted by
Gold Problem Solver

Member Since: ‎05-21-2006
Posts: 30,199
Message 2 of 28 (21,093 Views)

Re: Keep getting message to enable cookies


gmplyr wrote:

Keep getting message to enable cookies.  How do I do that?



Which browser do you use please?  And which version of that browser?



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Posted by
Frequent Visitor
  • Congratulations, you've have started 5 topics! Your communication brings an abundance of information to the community!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎12-01-2006
Posts: 8
Message 3 of 28 (21,091 Views)

Re: Keep getting message to enable cookies

My default browser is Mozilla Foxfire, but we also use IE.

Posted by
Gold Problem Solver

Member Since: ‎05-21-2006
Posts: 30,199
Message 4 of 28 (21,082 Views)

Re: Keep getting message to enable cookies

IF IE Version 8:

 

Internet Explorer 8.x

  1. Click on the Tools-menu.
  2. Select Internet Options in the menu - a new window opens.
  3. Click on the Privacy tab near the top of the window.
  4. Click on the Default button of the window.
  5. Move the slider so that it is on one of the levels below Medium High (including Medium, Low, Accept All Cookies).
  6. Save changes by clicking OK.

 

 

Firefox:  See this link:

http://support.mozilla.org/en-US/kb/enable-and-disable-cookies-website-preferences

 



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Posted by
Email Expert

Member Since: ‎06-10-2006
Posts: 12,763
Message 5 of 28 (21,073 Views)

Re: Keep getting message to enable cookies

You can find what you need right here-----------

 

Enable/Disable Firefox Cookies




Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Was your question answered? Mark it as an accepted solution!solution Icon
Did this post help? Why not give it a kudo!!!Kudos Icon
Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Community Icon
I am an XFINITY Forum Expert and I am here to help. Expert Program
Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎07-18-2009
Posts: 1
Message 6 of 28 (19,575 Views)

Re: Keep getting message to enable cookies?

I don't understand the statement above in red.  What is the value for this fields?

 

Posted by
Email Expert

Member Since: ‎06-10-2006
Posts: 12,763
Message 7 of 28 (19,557 Views)

Re: Keep getting message to enable cookies?

What statement are you referring to?  There is nothing in red in this thread.  You need to provide more detail about what you are looking at.




Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Was your question answered? Mark it as an accepted solution!solution Icon
Did this post help? Why not give it a kudo!!!Kudos Icon
Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Community Icon
I am an XFINITY Forum Expert and I am here to help. Expert Program
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Member Since: ‎01-26-2009
Posts: 1
Message 8 of 28 (19,325 Views)

Re: Keep getting message to enable cookies

TURN ON BROWSER COOKIES

Posted by
Edited on
‎04-01-2013 06:23 PM

Email Expert

Member Since: ‎06-10-2006
Posts: 12,763
Message 9 of 28 (19,311 Views)

Re: Keep getting message to enable cookies

[ Edited ]

Is that a suggestion, or are you asking how to do it?  If the latter, which browser are you using, and which version?

 




Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Was your question answered? Mark it as an accepted solution!solution Icon
Did this post help? Why not give it a kudo!!!Kudos Icon
Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Community Icon
I am an XFINITY Forum Expert and I am here to help. Expert Program
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎05-01-2013
Posts: 1
Message 10 of 28 (18,914 Views)

Re: Keep getting message to enable cookies

Hi,

I need to enable my cookies,How do I do that?

Posted by
Email Expert

Member Since: ‎06-10-2006
Posts: 12,763
Message 11 of 28 (18,890 Views)

Re: Keep getting message to enable cookies

Controlling cookies is a function of whichever browser you are using.  Which one do you use    IE----Chrome-----Firefox-----Safari----Opera?

 

 




Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Was your question answered? Mark it as an accepted solution!solution Icon
Did this post help? Why not give it a kudo!!!Kudos Icon
Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Community Icon
I am an XFINITY Forum Expert and I am here to help. Expert Program
Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎09-11-2006
Posts: 1
Message 12 of 28 (17,945 Views)

Re: Keep getting message to enable cookies

chrome windows xp

Posted by
Email Expert

Member Since: ‎06-10-2006
Posts: 12,763
Message 13 of 28 (17,892 Views)

Re: Keep getting message to enable cookies


dave1964 wrote:

chrome windows xp


In Chrome, click on the little box of hashmarks at the far right end of your omnibar.  Then click on Settings>>>>Show Advanced Settings>>>>>Privacy>>>Content Settings.  In there you will see the options to control cookies.  Make sure the recommended default is selected---- Which is "Allow Local Data to be Set".




Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Was your question answered? Mark it as an accepted solution!solution Icon
Did this post help? Why not give it a kudo!!!Kudos Icon
Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Community Icon
I am an XFINITY Forum Expert and I am here to help. Expert Program
Posted by
Valued Contributor

Member Since: ‎06-13-2009
Posts: 728
Message 14 of 28 (17,872 Views)

Re: Keep getting message to enable cookies

I get the message all the time in mozilla f fox and cookies are wide open enabled so it doesnt help, it happeneds intermittently.

Not in IE tho'. I run win 7 ie9 and updated f fox.

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎10-25-2006
Posts: 3
Message 15 of 28 (17,120 Views)

Re: Keep getting message to enable cookies

Don'r enable cookies...just more ads & junk....

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎01-31-2014
Posts: 1
Message 16 of 28 (16,347 Views)

Re: Keep getting message to enable cookies

How do you enable cookies
Posted by
Gold Problem Solver

Member Since: ‎05-21-2006
Posts: 30,199
Message 17 of 28 (16,341 Views)

Re: Keep getting message to enable cookies

Which browser/version are you using?

In Internet Explorer browser, go to Tools>Internet Options? Priavacy tab and make the slider at Medium setting.

 

If you use a different browser, post back which one please.

CC

 

 



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Member Since: ‎03-30-2014
Posts: 1
Message 18 of 28 (15,588 Views)

Re: Keep getting message to enable cookies

Even with cookies enabled, the customer portal page will not let you log in because it insists cookies are not enabled.  However, the login using the same credentials (as it's all one account system) for this forum works fine.  This is clearly a problem with the site (https://customer.comcast.com/) and it has been broken for quite some time, upwards of a year in fact from the forum threads I am finding.  It's also apauling that there is no support email address anywhere on the contact page.  How do we get someone at Comcast/ Xfinity to pay attention to this and fix the problem so the site is usable again??  As is, you have to come to this forum to sign in, then go back to that site, ignore the warning about cookies and click on the tiny little sign in link at the top, which because you are already signed in will actually take you to the account page (https://customer.comcast.com/Overview/) which is just absurd.  Fix the web page so it doesn't stop you from logging in since clearly everything is working fine other than the cookie detection on the main page!!

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎11-13-2014
Posts: 1
Message 19 of 28 (12,756 Views)

Re: Keep getting message to enable cookies

OK yes You are correct, but when does anyone seem to care? If you have CHROME go to---- settings  ----advanced settings ---privacy--- content settings ----  all cookies and site data ----type in a search for xfinity -----click on the box  JSESSIONID --- and proceed to remove them one by one. This is like all other classic tech support   " turn off and turn back on".   Then try to log on to xfinity tv and you'll find it works....at least it does for me. Hope this helps.

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎11-28-2014
Posts: 1
Message 20 of 28 (12,383 Views)

Re: Keep getting message to enable cookies

what are cookies?    where are they?  how do i turn them on ?   can you turn them on ???

Posted by
Edited on
‎11-28-2014 06:39 PM

Email Expert

Member Since: ‎06-10-2006
Posts: 12,763
Message 21 of 28 (12,382 Views)

Re: Keep getting message to enable cookies

[ Edited ]

Cookies are small files that are sent to your browser when you go to a website or webpage.  They help the site remember you, and perform certain other functions.  They generally make your web surfing experience a lot faster and easier.  You control them through your browser preferences, and each one is different-----Internet Explorer, Mozilla Firefox, Google Chrome, Apple's Safari etc.  So to answer your basic question, yes you control cookies.  How you do that depends on which browser you are using.  They are all a little different in that respect.  If you tell us which one you are using, and which version of it, one of us can direct you to the cookies location.




Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Was your question answered? Mark it as an accepted solution!solution Icon
Did this post help? Why not give it a kudo!!!Kudos Icon
Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Community Icon
I am an XFINITY Forum Expert and I am here to help. Expert Program
Posted by
Frequent Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎07-27-2007
Posts: 5
Message 22 of 28 (12,010 Views)

Re: Keep getting message to enable cookies

my default browser is google.

Posted by
Email Expert

Member Since: ‎06-10-2006
Posts: 12,763
Message 23 of 28 (11,986 Views)

Re: Keep getting message to enable cookies


lynlet wrote:

my default browser is google.


Then go to the far upper right-hand corner of your screen, and click on the small stack of 3 black lines.  From there go to Settings>>>>>>>Show Advanced Settings, and then under Privacy, click on Content Settings.  That will open a dialogue box with Cookies options as the first item.




Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Was your question answered? Mark it as an accepted solution!solution Icon
Did this post help? Why not give it a kudo!!!Kudos Icon
Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Community Icon
I am an XFINITY Forum Expert and I am here to help. Expert Program
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎05-14-2015
Posts: 1
Message 24 of 28 (8,304 Views)

Re: Keep getting message to enable cookies

I keep getting messages to enable my Comcast/Xfinity cookies. How do I do that? I use Google Chrome and have windows 8.1 if that helps. Thank you for any and all help!

Posted by
Email Expert

Member Since: ‎06-10-2006
Posts: 12,763
Message 25 of 28 (8,277 Views)

Re: Keep getting message to enable cookies


auntbear6 wrote:

I keep getting messages to enable my Comcast/Xfinity cookies. How do I do that? I use Google Chrome and have windows 8.1 if that helps. Thank you for any and all help!


Just read my last post above yours.  That is how you navigate to the Cookies section in Chrome.




Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Was your question answered? Mark it as an accepted solution!solution Icon
Did this post help? Why not give it a kudo!!!Kudos Icon
Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Community Icon
I am an XFINITY Forum Expert and I am here to help. Expert Program
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Member Since: ‎06-15-2010
Posts: 1
Message 26 of 28 (7,507 Views)

Re: Keep getting message to enable cookies

MacBookPro, OS X 10.9.5, Safari 7.3. About 6 weeks ago I suddenly started having the same problem...try to login to my Comcast account or email using Safari and I am asked to enable Cookies.  Comcast has been my ISP for YEARS and this just started. Safari Preferences set to block Cookies from third parties and advertisers. Has been set that way "forever" and I never had a problem with Comcast login.  I thought it was something new but here I see posts going back many, many years. This appears to be some sort of Comcast initiated problem...random? My wife's MacBookPro acts the same. I was in an Apple store last week and tried to login from a MacBook in the store...same message. The interesting thing is when I open my Safari Preferences and look to see what sites have stored Cookies, Comcast.com and Xfinity.com have Cookies stored on my computer! Yet I am still asked to enable Cookies. Hmmmmmmm.....  Firefox is fine, no problem logging in to my Comcast account or email. And Safari - Comcast login works just fine on iPad and iPhone. After series of frustrating attempts to contact Comcast I MAY have gotten my message thru. On June 12th I received an email from someone at Comcast Customer Care saying I would be contacted in 48 hours....well, 6 days later I am still waiting. So, so typical.

Posted by
Frequent Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎01-30-2007
Posts: 5
Message 27 of 28 (5,890 Views)

Re: Keep getting message to enable cookies

I agree that this is a recent, suspicious and very annoying change,  Cookies are often nothing but spyware and addware and any sensible user locks them down to an absolute minimum.  Set up a mail client to fetch your mail from the comcast server and you can avoid this.

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎06-05-2015
Posts: 4
Message 28 of 28 (5,171 Views)

Re: Keep getting message to enable cookies

I'm having the same problem with Chrome on Windows 7.  I checked my browser and Comcast has plenty of cookies within my browser already.

 

 Here is a screenshot of the list.  http://imgur.com/hLGlSRg