Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,806,675

members

50

online now

1,952,665

discussions

Top

Ipad 3 Problems

Frequent Visitor

Ipad 3 Problems

Can you tell me first, the correct settings to use for IMAP?

Having trouble, when I open a new email, sometimes I get loading with the spinning circle, or it opens, and then it says " Your username or password are incorrect".

Sometimes too, when composing an email, it does not send, but goes to the Outbox and will not send.

Would appreciate your help.

Email Expert

Re: Ipad 3 Problems

In iOS, you need to set the password in two places------for the incoming server, and then again for the outgoing smtp server. Did you do that? If not, to change it for the smtp server;


go to "Settings" on the home screen, then scroll down to" Mail, Contacts, Calendars", click on the account, and then on the next screen tap the "account" again. Scroll down to "SMTP" and tap that. Then tap "smtp.comcast.net". On the next screen you will see the password. Change it and then tap "Done" in the upper right hand corner of the screen.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Frequent Visitor

Re: Ipad 3 Problems

Thank you for your help.  Should I be using Port 465 or Port 587?

followed you instructions, and when I copen Mail it shows "user or password is incorrect, BUT if I then click on the INbox, it shows my email. Also, when I send mail, I get the same message popping up.

 

Should I maybe delete the Mail account and start over, or maybe shut the iPad completely off to get the Apple symbol and see if that does anything?

 

Thanks for any help.

Email Expert

Re: Ipad 3 Problems

It should work if you have the correct password in both places.  Maybe try deleting the account and re-creating it from fresh and see if that does it.  Let iOS auto-configure it for you.  It should choose the correct smtp port for you.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Frequent Visitor

Re: Ipad 3 Problems

OK, will try that.  Will let you know the results.  While I have four Comcast Usernames, I only use one of them in Mail on the iPad.