Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,806,147

members

16

online now

1,952,324

discussions

Top

Inserting animated GIFS in a outbound comcast email

New Poster

Inserting animated GIFS in a outbound comcast email

I already know how to insert a jpg image into the body of an outbound comcast email.  Does anyone know how to insert an animated GIF?

Email Expert

Re: Inserting animated GIFS in a outbound comcast email

Right-click on the image;  do you get the option to "save as"?  If so, save it to your computer as a GIF file, and then you can upload it into an email using the insert photo tool in the toolbar.  Like this----------------------

 

0014.gif

 

It looks the same in an email.  I tried it sending from my Comcast account to my Outlook.com account.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

New Poster

Re: Inserting animated GIFS in a outbound comcast email

Thanks - I'll definately give that a try.  I didn't yesterday when I first tried to test it because I was using images obtained from my subscription to Animation Factory which I downloaded from the site as GIFs already when I stored them on my machine.  Maybe by giving your method a try and taking the extra step of re-saving as a GIF again it will work for me.  But when I started poking aroung the help topics at Animation Factory they listed only 4 email providers where their images would work  -  Outlook/Outlook Express - Incredimail - Eudora and AOL.  I'll give it a shot and post the outcome to let you know how it worked out.  You might then also have additional suggestions if it didn't and I'd welcome your input.  Comcast email has been sort of funky too for the last couple of days - that might have had something to do with it.

New Poster

Re: Inserting animated GIFS in a outbound comcast email

Ok - problem is now solved.  Didn't realize you need to set Windows Media Player in Windows 7 as your default program to open animated GIFs on your machine.  Tried it in a comcast outbound webmail and it worked fine.

 

turkey_peeking_out_of_oven_lg_wht.gif

Email Expert

Re: Inserting animated GIFS in a outbound comcast email

OK I just right-clicked and saved the image you posted and then sent it from my Comcast account to my MSN account.  Works just fine.  I don't know why that website would tell you their images can only work with desktop email clients or AOL.  These are standard GIFs and should work with any email provider.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

New Poster

Re: Inserting animated GIFS in a outbound comcast email

I agree .  It probably had more to do with me not having the proper default program association set for GIF's on my machine and all I was seeing were still images.