Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,810,007

members

56

online now

1,955,217

discussions

Top

IMAP Settings Fail - Server errors

Frequent Visitor

IMAP Settings Fail - Server errors

My email stopped working. I've been using these IMAP settings in Windows Live Mail. They've always worked, until now:

 

Incoming server: imap.comcast.net
Outgoing server: smtp.comcast.net
Authentication: ON

Incoming Port: 993 with SSL ON
Outgoing Port: 465 with SSL ON

 

The error I'm getting:

 

Unable to send or receive messages for the Comcast account. The email server returned an error.

Server Error: 0x800CCC90
Server Response: * OK IMAP4 ready
Server: 'imap.comcast.net'
Protocol: IMAP
Port: 993
Secure(SSL): Yes

 

Server error code 800ccc90 is---> "IXP_E_POP3_RESPONSE_ERROR", which I think means Comcast is trying to process my mail as POP instead of IMAP.

 

But, again, I have been using IMAP settings for a year after signing up for it in 2014 without a problem. You can see the server is IMAP4 ready.

 

Any idea what I need to change to get my email coming again?

 

Gold Problem Solver

Re: IMAP Settings Fail - Server errors

There was a problem with email on Feb 7th, but Comcast was working on it and email started to flow again.

 

Now, I know this is going to sound strange, but see if changing your password makes any difference.  1- Password must contain upper and lower letters, some numbers, and a character or two(?  ! )

2- Make sure the password is changed in all email programs to match the new one.

CC



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.