Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,808,405

members

7

online now

1,954,191

discussions

Top

I am having trouble sending mail from my sprint i phone,

New Poster

I am having trouble sending mail from my sprint i phone,

I am haivng trouble replying to e-mails and sending e-mails on my phone, it just keeps saying "the username or password for ____@smpt.comcast.net is incorrect....I have called comsat and what they told me to do is not working,just keeps saying 'verifying" and nothing is done....I am so frustrated I could scream....help, ANYONE!

 

Official Employee

Re: I am having trouble sending mail from my sprint i phone,

I see you're sending some email.  Have you recently changed your password?





Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Regular Visitor

Re: I am having trouble sending mail from my sprint i phone,

I continually get the "username or password incorrect" message when I try to send email.  My work email doesn't do it, just comcast email acct.  I've tried re-setting my password several times and nothing I do is working.  It's VERY frustrating.  There must be SOME solution?!?!
Official Employee

Re: I am having trouble sending mail from my sprint i phone,


cory6 wrote:
I continually get the "username or password incorrect" message when I try to send email.  My work email doesn't do it, just comcast email acct.  I've tried re-setting my password several times and nothing I do is working.  It's VERY frustrating.  There must be SOME solution?!?!

 

Does this thread help?

 

http://forums.xfinity.com/t5/E-Mail-and-Xfinity-Connect-Help/comcast-email-to-iphone-6-ios-8-1-3/m-p...





Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon