Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,806,259

members

67

online now

1,952,420

discussions

Top

How do I get rid of the auto save on my emails

Regular Visitor

How do I get rid of the auto save on my emails

How do I change the setting to not auto save emails. That is doubling my gb?

 

Service Expert

Re: How do I get rid of the auto save on my emails


mdemaria wrote:

How do I change the setting to not auto save emails. That is doubling my gb?

 


Do you mean autosave while you're composing emails?  If so, it's just a temporary thing and goes away when you either send the email or save it to Drafts.  And no, it doesn't affect your email usage.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark a Best Answer!solution Icon

Frequent Visitor

Re: How do I get rid of the auto save on my emails

Do you mean saved as a draft or saved as in your sent folder? To fix both go to your email, then click Preferences and in there you will see Email Again, click that and a long list will open. (Under Composing) you can turn both of them on or off.  Hope that helped you.

Regular Visitor

Re: How do I get rid of the auto save on my emails

Thank You, I will see if that helps, I think it will !!!

 

Regular Visitor

Re: How do I get rid of the auto save on my emails

Thank You, it did help!