Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,516,129

members

25

online now

1,716,704

discussions

Back to Top

Email won't send - Windows Live Mail, Windows 7

SOLVED
Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎06-23-2010
Posts: 2
Message 1 of 4 (8,076 Views)

Email won't send - Windows Live Mail, Windows 7

First, I have gone through the instructions you guys have posted multiple times.  I have changed my smtp outgoing port to 587 and 465, and double checked all the other fields multiple times.  Still no luck.  I can rec'v but not send email.

 

I set up this new PC about a week ago, and it had been working fine with the ports at 587 and 995, but then stopped sending email this evening.  At this point, I am not sure why it will not send.  I have been at it for some time, and seems like it should be working, but it's not.  Is there something that I am missing for Windows 7?   It seems that most of the screen shots I saw were Vista, and the directions you had listed I followed to the T, many times.  Any thoughts?

 

Thanks.

3 REPLIES
Posted by
Email Expert

Member Since: ‎04-27-2004
Posts: 18,247
Message 2 of 4 (8,345 Views)

Re: Email won't send - Windows Live Mail, Windows 7

See this thread.

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎06-23-2010
Posts: 2
Message 3 of 4 (8,024 Views)

Re: Email won't send - Windows Live Mail, Windows 7

Thanks!  So it was a microsoft update that caused that?  I hadn't changed any settings or anything for sometime?

Posted by
Gold Problem Solver

Member Since: ‎05-21-2006
Posts: 30,199
Message 4 of 4 (7,487 Views)

Re: Email won't send - Windows Live Mail, Windows 7