Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,807,871

members

27

online now

1,953,730

discussions

Top

Email delete when loaded to Outlook 2013

New Poster

Email delete when loaded to Outlook 2013

When I was using Outlook 2010, emails would be deleted from my comcast.net files once they'd been downloaded into Outlook. I'd gotten used to visiting comcast.net only occasionally to check that spam folder. But just got Outlook 2013 with a new laptop and have found that emails are piling up at comcast.net despite them having been downloaded to Outlook.

 

I can't recall now how that was originally set up with 2010, but have hunted around both in Outlook and at comcast.net to see about how to set that up again with 2013. No luck yet.

 

Any tips about resuming that process to avoid email overload at comcast.net would be most appreciated.

Gold Problem Solver

Re: Email delete when loaded to Outlook 2013

In Advanced settings make sure "Leave a copy of messages on the server" is NOT checked.

New Poster

Re: Email delete when loaded to Outlook 2013

Thanks. But where will that check-box item be? Is that a Comcast setting or an Outlook setting? I've just checked a few times with the settings (regular and advanced) on both programs and have yet to find where that option is located -- can you direct me to where to find it?

New Poster

Re: Email delete when loaded to Outlook 2013

Another wrinkle I just realized -- ALL my email files (not just new emails received since I've been operating with Outlook 2013, which I'd originally assumed) are now living on my comcast.net email home. No idea why they all would have been uploaded from Outlook. I never had subfiles of any kind at comcast.net, again since it's just been a way-point until loaded into Outlook.

 

Just realized that manually deleting emails from comcast.net immediately deletes them also from Outlook -- not a good thing.

 

Don't understand why comcast.net is now the lead in my email life. As noted before, I've been checking the settings on both comcast.net and Outlook multiple times and there's no indication of a setting I can change to fix this. Any help will be most welcome!!!!

Service Expert

Re: Email delete when loaded to Outlook 2013

Bruce's reply refers to Outlook, so it is there that you would have to make the settings.  I only have 2007, but this is the way I get to the Advanced tab.

 

Tools/Options

Click on the Mail Setup tab

Click on Send/Receive

Choose your account and highlight it

Click on Edit

Click on Account Properties

Choose the Advanced tab

Under Delivery choose your option.

 

There may be a faster way to get to it, but I don't use Outlook very often, so this is the way I found.

 

I hope that helps.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark a Best Answer!solution Icon

New Poster

Re: Email delete when loaded to Outlook 2013

Outlook 2013 has moved a lot of things around.  I went from 2003 to 2013.  Major learning curve.

Here is the way you make the change to how your email is handled on your email server when using Outlook 2013.

 

Open your Outlook Email

Click on "File" in the upper left corner

To your right click on Account Settings

A window opens with the title in the upper left corner "e-mail accounts"

Just above your email address is a tab "change" Click on that

In the lower left of the window is a tab "more settings" Click on that

Now click on the "Advanced" tab

At the bottom of the page is "delivery"

This is where you can control how your email is stored on you email server.  If you want to have your incoming emails saved on your email server you can do so by checking "leave a copy of messages on the server" and then control how long you want them to remain.

 

New Poster

Re: Email delete when loaded to Outlook 2013

I know this is an older thread but I have the same issue.  I have Outlook 2013 and Comcast.  I have two e mail addresses set up.  One is the comcast.net account and the other is set up through a business that filters to my comcast.net account.  The one that filters gives an option box to leave message on server and it is checked.  The comcast.net email does not give that option under the advanced tab.  Incoming is IMAP and outgoing is SMTP.  The one that gives an option box is a POP3 incoming.  I am running Windows 8.  Thank you

Email Expert

Re: Email delete when loaded to Outlook 2013

That is normal IMAP behavior.  When you do something to an email on the server it's also done on the computer or other device like a smartphone or a tablet.  If you want the Comcast account to act like the other one, you need to revert it to POP3.  Go ahead and re-create the account with POP3 settings, and when it's up and running you can delete the IMAP version if you like.  The settings for both are here------------

 

http://customer.comcast.com/help-and-support/internet/email-client-programs-with-xfinity-email/




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon