Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,611,477

members

60

online now

1,793,251

discussions

Back to Top

Email body not sending

Posted by
Visitor
  • Congrats on Posting your first topic!

Member Since: ‎03-19-2017
Posts: 1
Message 1 of 2 (88 Views)

Email body not sending

My comcast emails themselves had been sending, but the body of the email was blank for the recipient. Now it seems that my emails are not sending at all.

1 REPLY
Posted by
Email Expert

Member Since: ‎06-10-2006
Posts: 15,599
Message 2 of 2 (64 Views)

Re: Email body not sending

How are you accessing the email------from a computer using the webmail interface, or a tablet or what?  Are you getting any error message when you try to send?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon