Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,808,935

members

30

online now

1,954,680

discussions

Top

Email Reply and Reply All Functions disappear when I try to Reply or start a new email.

Regular Visitor

Email Reply and Reply All Functions disappear when I try to Reply or start a new email.

When I read an email, the Reply and Reply All functions show up, but when I try to Reply or start a new email, those functions don't show up. I tried to right-click in the areas where those functions should appear (like you would do in Excel to show a hidden column), but that doesn't help. Another friend suggested looking for a  Theme or Skin function to see if that would help me retrieve those functions, but I don't see anything like that. Thanks.

Email Expert

Re: Email Reply and Reply All Functions disappear when I try to Reply or start a new email.

When you click on "Reply" in the message you want to respond to, exactly what happens?   And changing the theme would not hide those buttons.  How are you accessing the email-----using just the webmail and a browser, or something else?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Regular Visitor

Re: Email Reply and Reply All Functions disappear when I try to Reply or start a new email.

I turned off the the computer several times that night and it didn't work. But the next morning when I rebooted, the glitch was gone. Thanks anyway.