Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,805,694

members

63

online now

1,952,059

discussions

Top

Disbleing auto sign in

New Poster

Disbleing auto sign in

Is there away to disable auto login information when executing email function?

Email Expert

Re: Disbleing auto sign in

Do you mean the retention of your user ID or password on the sign-in page, or something else?  That memory is a function of your browser.  You could delete the cookies for Comcast to stop it, and make sure you have the box unchecked  for "Remember me".




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

New Poster

Re: Disbleing auto sign in

Yes. All of a sudden for several login pages, Comcast, my credit union and a few others, the login I'D and password are automaticallt showing up even though I never checked any remember me function on any website login, nor activated in my Mac Keychain. It always shows remember me as unchecked, yet recently several sites that I frequent have the login ID and password dialog fields completed. Is there a way to stop this short of purging cookies etc.? I believe it is only happening with Firefox, at least so far. Thanks
Email Expert

Re: Disbleing auto sign in

If it's not happening with other browsers, that would indicate the issue is with Firefox.  Clear cache/history and then close it out and restart it in a fresh session. 




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon