Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,806,463

members

74

online now

1,952,552

discussions

Top

Difficulty receiving e-mail with Pegasus

Frequent Visitor

Difficulty receiving e-mail with Pegasus

I am using Pegasus v4.7, receivng e-mail with POP3, port 995 with direct SSL.  When I click on "Check host for new mail", I always get a timeout on the first try:

 

22:42:51.593: --- 16 Feb 2017, 22:42:51.593 ---
22:42:51.593: Connect to 'mail.comcast.net', timeout 45 seconds.
22:43:37.984: [!] OpenSSL timed out during handshake.

 

Repeating the check for new mail, usually works the second time or sometimes the third time. Increasing the timeout to 60 or 90 seconds produces the same result.

 

Any ideas?

 

Thanks.

Email Expert

Re: Difficulty receiving e-mail with Pegasus

I'm not sure why a short timeout is needed.  I have mine set to 300.  FWIW it's been this way for the nearly 20 years I've been using Pegasus with a number of ISPs.

 

mady

>


Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Frequent Visitor

Re: Difficulty receiving e-mail with Pegasus

Thanks Mady. I'll try 300.

 

Marco