Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,808,980

members

16

online now

1,954,654

discussions

Top

Cannot get videos to play?

Regular Contributor

Cannot get videos to play?

videos will play on my administrator sign in on chrome no problem, but when my wife signs in under her logo(or user site) the infinity homepage will come on but the videos will not play.  When selecting a video,The streaming insignia keeps on going around  and the the video s nameplate boxes(images) keeps on going non stop from one image to another.  What do i do to correct this.  Yes,i already installed adobe flash player update  and this did not help, I have windows 7hp  and chrome browser.  Thanks!

Service Expert

Re: Cannot get videos to play?


Redfordl wrote:

videos will play on my administrator sign in on chrome no problem, but when my wife signs in under her logo(or user site) the infinity homepage will come on but the videos will not play.  When selecting a video,The streaming insignia keeps on going around  and the the video s nameplate boxes(images) keeps on going non stop from one image to another.  What do i do to correct this.  Yes,i already installed adobe flash player update  and this did not help, I have windows 7hp  and chrome browser.  Thanks!


Change your wife's access level to Administrator....

 

-=Ray=-




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Regular Contributor

Re: Cannot get videos to play?

the videos are playing now without any problem and i did not do anything. Thanks!!

Problem Solver

Re: Cannot get videos to play?

Comast was having an issue with this as mine was doning the same thing couple days ago but it all good now.