Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,806,685

members

45

online now

1,952,672

discussions

Top

Can't receive or send emails

Contributor

Can't receive or send emails

I am using a Mac with  OS X Yosemite and Apple Mail.

I have 3 email accounts, 1 with Comcast and 2 with Gmail.

Today the 2 Gmail accounts will not connect to the Gmail server.

I can access my mail ok from the Gmail website.

I have double checked my passwords settings and on one of the accounts I changed my password but still couldn't get a connection.

I can pick up and send my mail with my iphone using the Gmail and Apple apps.

Is it possible that Comcast has blocked the port for some  reason.

If so how can I check and change it.

 

Thanks

Email Expert

Re: Can't receive or send emails

In Mac Mail you have to change the password in two places-----once for the incoming server, and once for the outgoing smtp server.  Did you change them both in each account?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Contributor

Re: Can't receive or send emails

Hi Latoque,  yes I did try to change it in both places but it doesn't seem  to retain it for the Outgoing server.

When I go to Preferences> Account information,  the Incoming server password it very obvious but the Outgoing server password is not.

While still on the Account information page I go down to the Outgoing Mail Server (SMTP): section and click on the two V's at the end of the entry and then click on the Edit SMTP Server List.....

I then click on Advanced tab and enter the Outgoing password there below my User Name.

 

I believe I am entering it in the correct place however it does not stay there and there is no reminder to Save when you exit the page.

Please correct me if I an not entering the  password in the right place.

 

Thanks